1. Pokemon Fan

    OP Pokemon Fan GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    123
    Country:
    Brazil
    So, I don't if it has anything to do with it, but since I updated my console(I have luma3ds) I'm having issues conecting to nintendo servers/internet every now and then. My nintendo network account stays offline and when I try to connect with say pokebank I get an error message that it couldn't connect to the server. Could've been something in 11.3 or the problem is in my router config? Have anyone had this problem?
     
  2. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz
    Member

    Joined:
    Dec 21, 2016
    Messages:
    2,159
    Country:
    United States
    i have the same problem. i think the ninty ninjas are getting closer
     
  3. Pokemon Fan

    OP Pokemon Fan GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    123
    Country:
    Brazil
    Yeah I'm thinking that too. Damn! I should've waited:sad:
     
    MarioMasta64 likes this.
  4. aenoch

    aenoch GBAtemp Advanced Fan
    Member

    Joined:
    Feb 23, 2015
    Messages:
    748
    Country:
    United States
    I havent updated to 11.3 yet so ill fallow this
     
  5. Pokemon Fan

    OP Pokemon Fan GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    123
    Country:
    Brazil
    what do you mean?
     
  6. aenoch

    aenoch GBAtemp Advanced Fan
    Member

    Joined:
    Feb 23, 2015
    Messages:
    748
    Country:
    United States
    that means I haven't updated to 11.33 I'm on 11.2 I'm not updating yet so I'm watching this thread for others to say stuff
     
  7. Infidel

    Infidel GBAtemp Regular
    Member

    Joined:
    Jan 9, 2017
    Messages:
    104
    Country:
    United States
    a9lh + Luma 6.6 on 11.3.0-36U and Pokemon Bank, eShop, and all other connections working for me.
     
  8. Pokemon Fan

    OP Pokemon Fan GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    123
    Country:
    Brazil
    It doesn't happen everytime but a few times. and it didn't use to before 11.3.0-36U. I really hope it's my router but recently the ds is sometimes disconecting my cartridge when I put it in sleep mode and sometimes doesn't read it until I reboot.
     
  9. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz
    Member

    Joined:
    Dec 21, 2016
    Messages:
    2,159
    Country:
    United States
    i made a thread earlier about this problem also. im not sure what it is but it would always give me eshop is down type errors (maintanence) when theirs obviously not maintanence.
     
  10. Pokemon Fan

    OP Pokemon Fan GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    123
    Country:
    Brazil
    Exactly. Maintanence errors but there's no maintanence
     
  11. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz
    Member

    Joined:
    Dec 21, 2016
    Messages:
    2,159
    Country:
    United States
    exactly that. i was forced to download my games from that iso site :/ (i downloaded all of them minus hatsune miku already but still)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - conecting, nintendo, Problem