Playing nds with Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aglae Pheryl, Mar 6, 2017.

  1. Aglae Pheryl
    OP

    Aglae Pheryl GBAtemp Regular

    Member
    219
    19
    Feb 25, 2014
    France
    Hi folks,

    I know Gateway cards support playing nds games but each time you quit you need to re-flash the console.
    Is there a way to keep both nds & 3ds titles on the same usd card and switch games without having to use the blue card again (like converting nds to 3ds or whatever)?

    Thanks,
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Nope, you need to use the blue cart every time.
    Or you could go with something better like a free CFW+A9LH. That way you can have your 3DS games installed as a CIA and keep your blue cart in the system all the time.
     
  3. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,071
    2
    May 25, 2006
    Hong Kong
    Hi, I have a dsone card which I was previously using with my nds xl. Will it support my old 3ds xl with 9.2 firmware?

    Sent from my Redmi Note 3 using Tapatalk
     
  4. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    DSONE is blocked by 4.3+.
    In order to use it on higher version, you have to install a CFW with DS-Whitelist patched.

    — Posts automatically merged - Please don't double post! —

    Use A9LH to boot V2GW.

    To be noticed that
    - GW has postponed supporting 11.3 (in other word, currently GW doesn't support 11.3)
    - UPGRADE SYSNAND IN GW SYSNAND MODE WILL WIPE OUT YOUR A9LH!
     
    Last edited by MelonGx, Mar 6, 2017
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    This step is no longer needed anymore. All CFWs (minus ReiNAND at the moment) support TWL patching. Meaning you don't have to install anything to your NAND to get your cart working. So long as it worked on 1.0, it will work with the CFW. I know because I am running my DSOnei right now with Corbenik's basic patching.
    And if it has a header, such as the Acekard RPG, you can use this
    https://gbatemp.net/threads/twl-slot-1-launcher-first-custom-dsiware-app.414501
    Or for other carts like the R4 and DSTT, you can use this
    https://gbatemp.net/threads/r4-stage2-twl-flashcart-launcher-and-perhaps-other-cards-soon™.416434/
    Neither require patching the NAND and will work with your CFW's TWL patching.
     
    Last edited by Lilith Valentine, Mar 6, 2017
    Bloodlust and emuashui like this.
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,573
    6,223
    Nov 23, 2014
    Australia
    Canberra, Australia
    Or just booting it, even if updated in Luma.
     
  7. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,071
    2
    May 25, 2006
    Hong Kong
    Thanks. So I do not need to update the firmware for the dsone and it will work right out of the box? I already have a9lh+luma installed

    Sent from my Redmi Note 3 using Tapatalk