Just got my Acekard 2i.

Discussion in '3DS - Flashcards & Custom Firmwares' started by harry_merkin, Jan 21, 2012.

Jan 21, 2012

Just got my Acekard 2i. by harry_merkin at 4:08 AM (1,745 Views / 0 Likes) 16 replies

  1. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    I just got my Acekard 2i in the mail, along with a fresh 8GB Micro SD.

    Can you guys guide me through it, in the simplest way possible?

    Where do I get the firmware? Is there a (English) 'official' Acekard forum?

    My 3DS is on Ver. 3.0.0-6U
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    1) Whenever you feel like your games freeze often or your cart malfunctions, format your micro sd card with the panasonic sd formatter (guide here). Since your micro sd card is new, you won't have to worry about this now though.

    2) Bootloader updaters can be used to bypass any block that nintendo has incorporated on a dsi/3ds. You can download them at acekard's official website. Here's an in-depth gabatemp wiki article on updating your cart's bootloader. Since it's posted on the 3ds section, I assume you'll probably need this.

    3) acekard 2i uses an unofficial firmware called AKAIO (AceKard All In One), which acts as a loader to load games/homebrews (higher the firmware, higher the compatibility to newer games). It also gives ak2i its UI to navigate through directories using the DS. Here's the official akaio forums, and here's the latest akaio release. Just place the "_aio" folder + "akmenu4.nds" onto the root of your micro sd card.

    That's pretty much all you need to know to set-up an ak2i. Make sure you bookmark the useful links.

    EDIT: since you're already on v3.0.0-6, you will need another ds system (preferably a ds phat/lite) to update. A dsi/3ds is also fine, as long as your ak2i is fully functional on them (meaning, your dsi/3ds has a firmware that is low enough for your ak2i to run on). Ask if you have any questions.
     
  3. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States

    Thanks for the quick response, and the help!
     
  4. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    I went here (http://akaio.net/loaders/) to get the bootloader. That's the right place, yes? That's where acekard.com directed me.
     
  5. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    That's the akaio loader, which determines the compatibility to games. The bootloader update you want is here: http://www.acekard.c...s3.0_DSi143.zip

    Do note that you won't be able to update on your current 3ds, since it's already on the latest version. You will need a ds phat/lite or a dsi/3ds with a low firmware. The procedures on updating are included here: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader#Updating_a_single_cart
     
  6. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    I've got a DS Lite on hand. I'll come back if I need further help. Thanks again!
     
  7. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    God dammit. I put 'ak2ifw_update_3ds30_DSi143_onDSi_and_DSXL_and3DS.nds' on the root of the Micro SD and put it in my DS Lite. All I got was 'System Files Missing'.

    Do I need to use the other file, since I'm doing it on a DS Lite, even though I'll mainly be using it on a 3DS?
     
  8. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Yep, you need the DSL one, not the DSi.

    Also, make sure you download/install akaio first:
     
  9. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    Oh, I need to download AKAIO BEFORE the bootloader? I thought the bootloader was necessary to run AKAIO. Alrighty then...
     
  10. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    Alrighty, time to play some Chronicles of Narnia!!

    Thanks for the help.

    I don't suppose there is a simple way of getting Moonshell on here, eh? It's been a long time since I set up my old CycloDS Evolution.
     
  11. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Here's a guide on setting up moonshell on any flashcart: http://gbatemp.net/t...uide-and-index/

    You won't have a button solely for moonshell, but you will be able to boot moonshell up as a .nds file.
     
  12. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    ^ None of those links seem to work. =(

    Is this an acceptable source?

    http://mdxonline.dyndns.org/

    I got it from the Moonshell wikipedia page.
     
  13. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Yeah, it's fine.
     
  14. harry_merkin
    OP

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    ^ Worked beautifully! :D

    Thanks a lot!!
     
  15. Cambui

    Newcomer Cambui Member

    Joined:
    Dec 26, 2006
    Messages:
    12
    Country:
    Brazil
    Why can´t I just download AKAIO already updated for 3DS30?

    Is it really necessary for me to do all these steps? I dont know anyone who owns a phat/dsl...
     
  16. afterburn999

    Newcomer afterburn999 Member

    Joined:
    Apr 13, 2009
    Messages:
    20
    Country:
    Canada
    All those are necessary steps, you need to do it. If you didn't want to do that you should of gone with a supercard dstwo.
     
  17. Cambui

    Newcomer Cambui Member

    Joined:
    Dec 26, 2006
    Messages:
    12
    Country:
    Brazil
    I already owned a Acekard 2i from the DSL I sold to buy the 3DS. If only I read this topic before...
     

Share This Page