Hacking How to begin modding?

Cuphat

Well-Known Member
Member
Joined
May 16, 2011
Messages
1,295
Trophies
1
XP
1,235
Country
United States
https://github.com/Plailect/Guide/wiki/Get-Started

If you follow that guide to the end, you'll be on a fully-updated, modded system. Nintendo can't (or doesn't) detect modded systems so online play doesn't even require anything special.

10.5.0 (assuming it has a browser version of 20 or above) can downgrade with just the browser. 10.6.0 and 10.7.0 need an exploit game to do the downgrade. 11.0.0 can't downgrade without a hard mod (or another fully exploited 3DS that can system transfer to it with a specific DSi game with its exploit installed).
 
Last edited by Cuphat,

wormdood

pirate booty inspector
Member
Joined
Jan 3, 2014
Messages
5,256
Trophies
2
Age
38
Location
behind a parental advisory sticker
XP
4,202
Country
United States
So, everything <=10.7 is ok? I only found browserhax until version 10.5 :o
again . . . browserhax works on 1.07 and 10.6 as well
As of February 24, 2016, the browser-version-check requires that the installed Old3DS browser be on >=v10.6. With New3DS, it only has to be on >=v10.2 currently. To bypass this requirement on Old3DS/New3DS(this bypass is only usable prior to 10.7.0-32 since it's fixed with 10.7.0-32), you can do the following(if you want to know how this works see here):
  1. Goto System Settings. Then change the datetime to January 1, 2000, 00:00.
  2. Use the browser 'Initialize savedata' option, before any page gets loaded triggering the browser-version message.
  3. Continue to use browserhax as normal.
  4. Note that you must not press the HOME button to return from the browser normally, otherwise you will have to reinitialize the savedata again. Once the datetime reaches January 2, you will have to repeat these steps if you want to continue using this bypass.
taken from the browserhax install page
 

Cuphat

Well-Known Member
Member
Joined
May 16, 2011
Messages
1,295
Trophies
1
XP
1,235
Country
United States
Browserhax does not work with 10.6 or 10.7. All the exploits it used were fixed in 10.6 and no new exploits have been found/released.
 

wormdood

pirate booty inspector
Member
Joined
Jan 3, 2014
Messages
5,256
Trophies
2
Age
38
Location
behind a parental advisory sticker
XP
4,202
Country
United States
Browserhax does not work with 10.6 or 10.7. All the exploits it used were fixed in 10.6 and no new exploits have been found/released.
did you miss when i quoted the browserhax install page . . . do you want/need a link to the original?
https://yls8.mtheall.com/3dsbrowserhax.php
edit also the second part of your statement is false as well there unless you were speaking in regards to browserhax only and then freekeyhax humblehax and basicsploit don't matter . . . lol

triggering the browser-version message? :o
Any good explained tutorial (video)? xD
no i dont have a video link . . . but its only two steps
  1. Go to System Settings. Then change the date to January 1, 2000 and set the time to 00:00.
  2. Use the browser go to the browsers settings and 'Initialize savedata' option, before any page gets loaded triggering the browser-version message. (you can do this with the wifi off if needed)
edit: i was incorrect 10.7 cant but 10.6 can
 
Last edited by wormdood,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Sicklyboy @ Sicklyboy: Monitor supports HDR, which means I can finally try out the RTX HDR mod. Pretty neat +1