Have a problem using mset for rxtools.

Discussion in '3DS - Flashcards & Custom Firmwares' started by VegaRoXas, Oct 8, 2015.

  1. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    So I just traded my 2ds with a new 2ds. It has 7.1 on it. I already managed to install rxtools. It also works fine. But it really sucks opening the browser everytime to launch rxtools. I already downgraded mset an tried to install the rxtools rop using FBI. The system settings app just freezes for some seconds and crashes when I click on DS profile. I'm using rxTools 2.6. I hope someone can help me c:
     
    legofan623 likes this.
  2. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    I had that exact same problem. You have the wrong RxTools ROP installed. Update your rxTools to the latest nightly build (which is on 3.0; technically has same features + more), then the RxTools FBI rop should work.
     
  3. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    Even though I installed the 2.6 rop? Another tutorial said I should use the 6.x mset.
     
  4. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    I've just realized that your system settings app version isn't compatable with a 6.x rop. That got fixed in the 7.x mset. Update using a card to something like 9.2, then use the rxTools3 9.x rop.

    There's no way of downgrading back to 6.x anyway, so...
     
  5. BMO

    BMO GBAtemp Regular

    Member
    147
    61
    Jan 10, 2015
    United States
    It does. I'm on 7.2 and was able to downgrade my MSET to 6.x and use the DS profile exploit. I'm using the rxtools with pasta nightly build too
     
    Last edited by BMO, Oct 8, 2015
  6. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    Oh, sorry! I meant the entire system in general!

    Yes, that's right. You can downgrade the mset to 6.x! Sorry, didn't make myself clear!
     
  7. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    I'm having the same issue right now too. It worked for me back in 8.1.0 but after upgrading to 9.0.0 it just freezes :cry:
     
  8. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    I first downgraded mset to 4.5 with the msetdg.bin file. But now it doesn't let me upgrade to the 6.x mset. Do you know how I can do that?
     
  9. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Last edited by legofan623, Oct 8, 2015
  10. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    Thank you. Turned out that you can't start it whilst in rxMode xD Haven't thought about that. Anyways theres still a problem. It says: Failed to load NATIVE_FIRM: 4.
     
  11. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    What's in your rxTools /data folder?
     
  12. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    [​IMG]
     
  13. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Yeah that looks right... Not sure about the error... Did you use rxMode or devmode when you installed FBI?
     
  14. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    rxMode, shall I try devmode?
     
  15. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Yeah try that. First I would uninstall the current FBI installation.
     
  16. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    Same problem.
     
  17. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Check your PM
     
  18. leerz

    leerz GBAtemp Advanced Fan

    Member
    528
    133
    Jan 11, 2015
    Makati
    try to dg to 4x, then use 4x mset, ug to 9.2 then themehax
     
  19. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Good luck I guess?

    EDIT: Sorry, misread
     
    Last edited by legofan623, Oct 9, 2015
  20. VegaRoXas
    OP

    VegaRoXas GBAtemp Regular

    Member
    290
    158
    Mar 29, 2015
    Gambia, The
    Thanks for your idea but I already did it with help from @legofan623 :) A mod can close this thread.
     
    legofan623 likes this.