Game plugin not working with Gpsp.

Discussion in 'PSP - Hacking & Homebrew' started by Punkonjunk, Jan 24, 2014.

  1. Punkonjunk
    OP

    Punkonjunk Member

    Newcomer
    48
    18
    Dec 28, 2011
    GPSP kai, reports as test 2 build 132,
    this plugin:
    http://wololo.net/talk/viewtopic.php?f=28&t=11480

    is my ONLY game plugin. Also created a game150.txt, and yes, they are using EF0, not ms0. I also tried dropping the SE plugins folder in both the MS and EF, and changed each accordingly.

    GPSP is MOST of what my PSP does, and it's the ONLY place brightness control won't work, apparently.
    And it's not just that it doesn't work, it also reverts my brightness. the same thing happens in other emulators, also.

    Anyone have any tips, or suggestions on what I might be doing wrong?
     
  2. Ryupower

    Ryupower Brood

    Member
    2,935
    441
    Oct 8, 2007
    United States
    game150.txt=when running a 1.50 homebrew in 1.50 mode, use the plugins in the files, the PSP go dose not have a 1.50 mode

    the plugin might not work with the homebrew

    try it in the
    GAME.TXT (game mode)
    VSH.TXT (when on the XMB)
     
  3. Punkonjunk
    OP

    Punkonjunk Member

    Newcomer
    48
    18
    Dec 28, 2011
    Yeah, I did. It's in VSH/GAME/POPS.txt, made the game150.txt on a crapshoot, at the "try everything I can think of" point. Is this normal behavior for plugins, and is there any way to force it to work? Any other homebrew I popped up, Tyrian, other emulators etc, didn't work.
     
  4. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,613
    Sep 13, 2009
    Poland
    Gaming Grotto
    ...and the CFW you're using is...?

    Most plugins these days are coded with 6.xx firmwares, most notably PRO (L)CFW - what are you running? It may be high time to update.
     
  5. Punkonjunk
    OP

    Punkonjunk Member

    Newcomer
    48
    18
    Dec 28, 2011
    6.60 PRO-B9.
    I think I'm up to date, or pretty close. (also last update to that plugin was apr 2012)
     
  6. Maxtram

    Maxtram Advanced Member

    Newcomer
    93
    5
    Oct 14, 2010
    Venezuela
    from what your saying the plugin don't have support for homebrew

    did you check if it had support in the description of the plugin?
     
  7. FailName

    FailName ░▒▓█▓▒░

    Member
    159
    66
    Sep 26, 2011
    United States
  8. Punkonjunk
    OP

    Punkonjunk Member

    Newcomer
    48
    18
    Dec 28, 2011
    thanks for the tip, failname! It turns out, it wasn't the version, probably.
    (Am glad to see a slightly newer gpsp kai)

    However, in my continued struggles, I finally thought "if we're using the same everything what the hell could the difference be" and I figured it's possible you don't have a pspgo, or if you do, you have your plugins on the mem card. I swapped them over, changed all the instances of ef0 to ms0 and blammo. CONTROLLABLE BRIGHTNESS IN EMULATOR.

    So happy this is worked out. the lowest setting, in a dark room, is too bright.