Acekard 2i help

Discussion in 'Acekard' started by Snowmelt, Dec 15, 2009.

  1. Snowmelt
    OP

    Snowmelt Newbie

    Newcomer
    1
    Dec 15, 2009
    United States
    I literally just received my acekard 2i from dealextremes or whatever

    I tried the Setting up your Acekard 2.1/2i thing but it doesn't work
    My DSi has been updated to 1.4U so idk if that'll affect anything.

    Can someone help ._.
     
  2. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
    What icon do you see when you insert your Acekard?
     
  3. Snowmelt
    OP

    Snowmelt Newbie

    Newcomer
    1
    Dec 15, 2009
    United States
    Well when I click the "ak and there's a 2 in the background" it says an error has occurred.
     
  4. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
    This means your Acekard 2i is not updated to work with 1.4 DSi. You will need a DS/ DS lite/ DSi 1.3 to update it.
     
  5. Snowmelt
    OP

    Snowmelt Newbie

    Newcomer
    1
    Dec 15, 2009
    United States
    Is there any other way I can get around the whole DSi 1.3 thing e.e''
     
  6. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Nope. You need a DS that can boot your Acekard.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice