Recent content by andw93

  1. andw93

    Hacking switch black screen won't turn on and no rcm

    Is AutoRCM enabled? if it is you have to charge the switch for a day and then insert the jig and try to load the payload. If it's not booting on RCM than it's an hardware problem like mine
  2. andw93

    Hacking switch black screen won't turn on and no rcm

    UPDATE: I solved my evidently hardware problem by taking it to a technician. A capacitor on the card responsible for audio video had shorted out. I got away with it at little expense . Thanks to all those who made themselves available and tried to help me!
  3. andw93

    Black screen, does not switch on at all

    UPDATE: I solved my evidently hardware problem by taking it to a technician. A capacitor on the card responsible for audio video had shorted out. I got away with it at little expense . Thanks to all those who made themselves available and tried to help me!
  4. andw93

    Hacking switch black screen won't turn on and no rcm

    Hi, I have the same problem, how did you solve it?
  5. andw93

    Black screen, does not switch on at all

    Yes the jig and dongle were in the correct position but no sign of life The dongle used to flash, every time I did the procedure, but since the console gives me this problem it doesn't do it anymore.It is the dock that now flashes when I insert the console in the base, but still the screen...
  6. andw93

    Black screen, does not switch on at all

    Yes, after holding down the button I try to boot with the left dongle and the power and volume + button. Everything stays black. The thing I notice is that while, when everything was ok, I did this procedure the dongle blinked once with a green light, while now everything is off. I can assure...
  7. andw93

    Black screen, does not switch on at all

    Tried with both No light comes on on the dongle, but I'm pretty sure it's charged. If I plug it (the dongle) into the pc it is a steady green light. Before the brick when I did the combination it would flash green. Now it's dead. When i plug it on pc Tegrarcm say : No RCM deviece connected
  8. andw93

    Black screen, does not switch on at all

    I tried again after leaving it on charge all day... still black screen. I'm desperate, what can I do?
  9. andw93

    Black screen, does not switch on at all

    I've tried and no luck. I'll try again
  10. andw93

    Black screen, does not switch on at all

    Hi all guys, I am writing to you on a very bad occasion, but hoping for your help, I am panicking! I'm a former Sx os user and yesterday in updating atmosphere I made some mess that led me to redo everything from scratch. Today I updated the fw of my switch and at the same time also atmosphere...
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: I wish the blok phone took off