Some games just not loading.Black screen!

Discussion in 'Wii - Hacking' started by Rufusvg, Jan 12, 2017.

?

Best console!

  1. Wii

    2 vote(s)
    66.7%
  2. PS3

    1 vote(s)
    33.3%
  1. Rufusvg
    OP

    Rufusvg Member

    Newcomer
    14
    0
    Jan 12, 2017
    Hi all,

    I've got a newly up to-date modded Wii and games are loaded onto USB via backup manager. But when I'm seeing some games on the loader screen it either has only the first picture and then goes blank once I select to play. Or it has no picture and goes blank or black if you like. This black screen is unresponsive and I have to hard reset the console.

    Updated the cios to v10, tried v8, but still same two games not working. Also deleted and reloaded onto USB to make sure I did it right.

    This has happened to two of six games so far. Only new to modding Wii since two days ago so might be doing something wrong. Or could be download problem and errors as done on my Galaxy S5 and transferred to Windows. Any ideas folks and hope the right forum!

    Another game today and 'Fragile Dreams' has the black screen once loaded onto the USB and try to open. Going to try backup a different one and see if errors causing the not working issue.
     
  2. John_Ice

    John_Ice GBAtemp Regular

    Member
    198
    29
    Sep 14, 2009
    United States
    Here we go! Mama mia!
    Can you post a Syscheck if you want help. And what loader do you use ?
     
  3. Rufusvg
    OP

    Rufusvg Member

    Newcomer
    14
    0
    Jan 12, 2017
    I'm using gx loader. Have just updated to latest r1262. About one in four games not loading and have to hard reset each time. How do I initiate a system check?
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,276
    823
    Mar 2, 2015
    United States
    SysCheck

    Also check your drive partitioning. MBR/FAT32 is best - with NO hidden partitions and the FAT32 partition as the first one on the drive.
     
  5. Rufusvg
    OP

    Rufusvg Member

    Newcomer
    14
    0
    Jan 12, 2017
    Here goes with system check

    System check
     
  6. Rufusvg
    OP

    Rufusvg Member

    Newcomer
    14
    0
    Jan 12, 2017
    It's getting really annoying! Half the games I move over to USB not loading right and new one today saying lost communication with controller! Hard reset again with power plus reset button held down for 5 seconds. Should I just remod with modmii as used this guide...

    https://gbatemp.net/threads/how-to-...backup-wii-gamecube-and-wiiware-games.360687/

    And in hindsight seems a lot of the downloads were older versions. What to do, what to do!?
     
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,276
    823
    Mar 2, 2015
    United States
    Replace IOS249/250 with d2x beta52 instead of beta53 and see if that helps. Beta53 has... issues.
     
  8. Rufusvg
    OP

    Rufusvg Member

    Newcomer
    14
    0
    Jan 12, 2017
    OK I'll give it a try. The d2x loads the games? Another just got through the intro video then crashed just before game play.
     
  9. Rufusvg
    OP

    Rufusvg Member

    Newcomer
    14
    0
    Jan 12, 2017
    Well updated the d2x and same games crashing at the beginning of the games. As some games running others not could it just be bad backups?

    Here is my syscheck again if any good.

    Just noticed Greywolf......I'm using a kingston data traveler 3.0 flash drive...would this cause problems???

    update...Reformatted usb drive to fat 32, (was already), and 32kb clusters, (wasn't before i don't think). Re transferred the wbfs files directly with Wii backup manager to wbfs folder on the USB drive. Waiting for the transfer to complete........

    Update... Above didn't work. Also tried brand new flash drive and exactly the same problem.

    syscheck
     
    Last edited by Rufusvg, Jan 12, 2017