How to get gbaemu4ds up & running on your nds THE CORRECT WAY

Discussion in 'NDS - Tutorials' started by raystriker, Jun 28, 2013.

  1. nxwing

    Member nxwing GBAtemp Advanced Maniac

    Joined:
    Jul 22, 2013
    Messages:
    1,888
    Country:
    Philippines
    Follow the tutorial here: https://gbatemp.net/threads/beginners-guide-to-the-ez-flash-3in1.293643/
    You probably won't need to set-up GBA Exploader
     


  2. foootrest

    Newcomer foootrest Newbie

    Joined:
    Apr 1, 2016
    Messages:
    5
    Country:
    United States
  3. sweder

    Newcomer sweder Newbie

    Joined:
    Jul 24, 2016
    Messages:
    1
    Country:
    Netherlands
    I cant play anything, pokemon: emerald, ruby, fire red. i always have : GURU MEDITATION ERROR! DATA ABORT
     
    DarkRioru likes this.
  4. goodwind

    Newcomer goodwind Newbie

    Joined:
    Oct 24, 2016
    Messages:
    2
    Country:
    Kazakhstan
    Hi everyone!
    I have NDSL and R4i GOLD 3DS RTS with Wood 1.62 and gbaemu4ds alpha 2 fix 4 on it.
    Can anyone tell me how to run Breath of Fire on it (my original cartridge is broken, but I have save)
    I've tried all loaders with all of save types without success - every time I get "Unknown OP" after jump to entry point. I even dowloaded ROMs from internet for test, but result is the same.
     
  5. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
    Try with vsync 39
    In the compatibility thread it is reported that Breath of Fire works well with alpha1 fix1 with vsync set a 39.
    You could try it with alpha 2 fix 4 at the same setting.
    http://wiki.gbatemp.net/wiki/Gbaemu4ds_Compatibility_List
     
    Last edited by raystriker, Oct 24, 2016
  6. goodwind

    Newcomer goodwind Newbie

    Joined:
    Oct 24, 2016
    Messages:
    2
    Country:
    Kazakhstan
    thank you, I've seen this settings on wiki and performed all tests with vsync 39 :(

    I think it would be easier to buy cheap GBA flashcard. Supercard SD Lite for example
     
  7. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
    Yeah perhaps so
    true that
     
  8. AD25FR

    Newcomer AD25FR Newbie

    Joined:
    Nov 5, 2016
    Messages:
    3
    Country:
    France
    hello I have a problem with pokemon leaf release !! I select my backup file and then my game and I urge all "A", the Roma launches but when I select start it marks me: damaged cartridge. Unable to save your progress. On my android phone I tested the Roma and no message like the after the title screen. I could play on android but I do not like I much prefer my nintendo dsi not you? I would like to know if anyone would have a solution to my problem? for information: I am french so English is not my forte and I translated from google translation so if you agree voyer some mistakes, spelling is normal :teach::)
     
  9. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
    Have you tried using the ROM release 'Pokemon LeafGreen (U) [f1]' specifically?
     
  10. AD25FR

    Newcomer AD25FR Newbie

    Joined:
    Nov 5, 2016
    Messages:
    3
    Country:
    France
    Finally, after so many test! - I run the emulator - I select my backup file and then my rom - I select savetypeautomatic - I press "A" until the motor screen (oldirq, newirq, advirq etc.) - I select "forceHblancsound" - The game starts, I press start and a message appears: "The save file is corrupted, The previous save file will be loaded. " - I press "A" and my backup is functional !! thank you very much for helping me and I wonder if I can play Pokemon Sapphire Version, ruby or emerald on the emulator?
     
  11. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
    You will have to use the Europe version of the Pokemon Ruby and Sapphire roms, I am not sure Pokemon Emerald works.

    Have a look at this page-http://wiki.gbatemp.net/wiki/Gbaemu4ds_Compatibility_List

    It contains good information about all the games you can play, and some possible settings to improve game-play.
     
    zfreeman likes this.
  12. AD25FR

    Newcomer AD25FR Newbie

    Joined:
    Nov 5, 2016
    Messages:
    3
    Country:
    France
    Ok thank you :D
     
  13. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
    Happy to help :)
     
  14. Spongebobplace

    Newcomer Spongebobplace Advanced Member

    Joined:
    Apr 22, 2016
    Messages:
    78
    Country:
    United States
    how do you fix the GURU MEDITATION ERROR! DATA ABORT error?
     
  15. DarkRioru

    Member DarkRioru creator of flaming poetry

    Joined:
    Aug 29, 2015
    Messages:
    1,703
    Location:
    Spinda's Bar drinking an orange gummi malt
    Country:
    United States
    can I save the settings I put in the first time so I don't have to put them in again?? I plan on giving my cousins R4 sdhc 2016's for xmas and I don't think they would like going through settings every time to boot up their gba games...

    — Posts automatically merged - Please don't double post! —

    I also need help with this?? does it have something to do with the 11.1 update and this emulator somehow not being compatible??
     
  16. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
     
    Last edited by raystriker, Nov 30, 2016
  17. DarkRioru

    Member DarkRioru creator of flaming poetry

    Joined:
    Aug 29, 2015
    Messages:
    1,703
    Location:
    Spinda's Bar drinking an orange gummi malt
    Country:
    United States
    is there a way to fix the guru meditation error? I have been getting it with homebrew like doom ds and others besides the gba emulator...
     
  18. raystriker
    OP

    Member raystriker Alpha PC Builder

    Joined:
    Dec 28, 2011
    Messages:
    1,162
    Location:
    Bloomington
    Country:
    India
    All I can think about is do a clean install, use the original hbmenu for nds to ensure maximum compatibility with nds homebrew programs etc. ie boot other hb apps and games with the hb launcher, if you're familiar with it.
     
    Last edited by raystriker, Nov 30, 2016
  19. Dulicious

    Newcomer Dulicious Member

    Joined:
    Dec 3, 2016
    Messages:
    12
    Country:
    United States
  20. elBenyo

    Member elBenyo Wad of meat.

    Joined:
    Jan 2, 2016
    Messages:
    292
    Country:
    United States
    Can this work with the new TWLoader? Kind of like NeoDS?
     

Share This Page