Bricked my wii, can I fix it?

Discussion in 'Wii - Hacking' started by TheMagicMan, Sep 10, 2017.

  1. TheMagicMan
    OP

    TheMagicMan A Person

    Member
    317
    34
    Sep 21, 2016
    United States
    Trying to install a custom theme on the system menu, I managed to brick my system. Upon turning on the Wii the screen turns purple and green. I have a nand backup and I accessed through pressing the home button on the home brew channel. Holding reset on boot does nothing, what do I do :(
     
  2. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
    Do you got Bootmii as Boot2 or Priiloader?
     
  3. TheMagicMan
    OP

    TheMagicMan A Person

    Member
    317
    34
    Sep 21, 2016
    United States
    Not sure. I hacked my Wii a long time ago, but holding reset (Which i think is suppose to load priiloader) does nothing. Bootmii might be installed as boot2, but how do I load it?
     
  4. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,794
    1,200
    Feb 16, 2015
    United States
    California
  5. Tommy084

    Tommy084 Advanced Member

    Newcomer
    86
    55
    Feb 24, 2013
    Norway
    I think You load bootmii with a folder named "bootmii" on the root of the sd card, with both Nand.bin and keys.
    Iir this flag the bootmii screen
     
  6. TheMagicMan
    OP

    TheMagicMan A Person

    Member
    317
    34
    Sep 21, 2016
    United States
    I have the bootmii folder on my sd card, but nothing happens so i assume I don't have bootmii as boot2. Besides bootmii and priiloader, can i do anything else to unbrick my wii?
     
  7. Tommy084

    Tommy084 Advanced Member

    Newcomer
    86
    55
    Feb 24, 2013
    Norway
    Have you tried with all the files you get when installing the bootmii in that folder, have done some reading at it looks like it need the .elf file too...
    You should have choosed "prepare the sd" option in the installer, then you get the boot files. Hopes that helps
    And that not working, you can always hardmod and Flash the backup back with that :)