Luma Installer (Public Release) NTRBoot Version 2.0

Helps install Luma3DS via NTRBoot Method

  1. Now with 11.8.0-41 Support (Luma 9.1)

    StatusQuo
    Just a small update. It now includes Luma 9.1 as the "Recommended" Luma choice (For 11.8.0-41 Support)

    Other minor changes:

    Now displays what firmware the Luma version you have selected was intended for (Eg Luma 9.0 is for 11.7, 9.1(Recommended) is for 11.8)
    This is done by adding a "Usage.txt" file to the Luma boot.firm file location.

    BE AWARE, USING FREESHOP ON 11.8 MAY RESULT IN A BAN, THIS HAS YET TO BE CONFIRMED, WILL UPDATE ONCE CERTAIN.