WBFS error: hd num sector doesn't match: No error

Discussion in 'Wii - Hacking' started by mariogirotti, Apr 24, 2009.

Apr 24, 2009
    • Newcomer

    mariogirotti New Member

    Member Since:
    Dec 13, 2008
    Message Count:
    15
    Country:
    Germany
    I successfully created one wbfs partition with USB loader on my wii.
    Afterwards I could access the partition also via the windows tools.

    Then I moved the wbfs partion on my USB HD from the beginning to the end iwth Acronis Disc Director, because the FAT32 partion was not visible for some wii apps like MPlayer CE.

    Afterwards the USB Loader on my Wii still can still access the wbfs partion, also loading and installing games works but all windows tools/guis give me the error

    hd num sector doesn't match: No error

    Since I have already installed some games I don't want to reformat the partition but I want to use the windows tools to access the partition.

    Any idea how I can 'fix' this problem?
    • Newcomer

    ahrain New Member

    Member Since:
    Sep 1, 2009
    Message Count:
    3
    Country:
    Hong Kong
    hi
    did you fix it...?
    i got the same problem!
    too trouble~
    • Newcomer

    middeloni New Member

    Member Since:
    Mar 14, 2009
    Message Count:
    51
    Location:
    Netherlands
    Country:
    Netherlands
    Try to reformat the parttion, this should get rid of the poblem. You will lose your installed games however.

    Next time, try to make a new topic instead of digging up an ages old topic..

SPONSORED LINKS
 

Share This Page