wanna downgrade to ios36 rev 9

Discussion in 'Wii - Hacking' started by mickthestud, Apr 30, 2009.

Apr 30, 2009
    • Member

    mickthestud New Member

    Member Since:
    Nov 8, 2007
    Message Count:
    135
    Country:
    Australia
    tried everything i cant get usb loader 1.5 working with my harddrive so i am gonna try my luck with usb loader 1.1 but i need to downgrade to revision 9 do i need to uninstall rev 10 first or can i just overrite it with rev 9...
    • Member

    m-tek New Member

    Member Since:
    Dec 29, 2008
    Message Count:
    176
    Location:
    Manchester
    Country:
    United Kingdom
    just overwrite it!!
    • Member

    carbonyle New Member

    Member Since:
    Jan 9, 2009
    Message Count:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    Why on earth do you want to use the standard USB loader? all mods looks better (ok you play games the same way [IMG] )
    ANd yes just overwrite the old one (as always)
    • Member

    mickthestud New Member

    Member Since:
    Nov 8, 2007
    Message Count:
    135
    Country:
    Australia
    because rev 10 that is required for 1.5 doesnt work with a lot of harddrives so i thought i may aswell give rev 9 a go who knows when we will get a rev 11 to fix this problem...

SPONSORED LINKS
 

Share This Page