Official Retroarch WiiU (wip.)

Discussion in 'Wii U - Homebrew' started by aliaspider, Nov 6, 2016.

  1. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,552
    5,053
    Jan 17, 2013
    Mexico
    Open the playlists lpl files and check the paths, they should be sd:/ and then the path with / and not \
     
  2. Maxbeta

    Maxbeta GBAtemp Regular

    Member
    132
    30
    Jul 20, 2014
    United States
    Posting this again.

    Fonts on the gamepad are hard to read sometimes. Is there a way of changing them to look a bit bigger or better? Thanks.
     
  3. ploggy

    ploggy WAKA! WAKA!

    Member
    2,309
    1,762
    Aug 29, 2007
    United Kingdom
    Look for dpi override in the settings change it to a higher value then restart :)
     
    ShadowOne333 likes this.
  4. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,552
    5,053
    Jan 17, 2013
    Mexico
    Dude do you have a pic of how you have that other menu in the Wii U?
    I think it's called glui or something like that lol, can't recall.
    Just want to see how it looks when properly set up to see if I switch to it or stay on XMB :P
     
  5. ploggy

    ploggy WAKA! WAKA!

    Member
    2,309
    1,762
    Aug 29, 2007
    United Kingdom
    My Camera is a bit shit but it does look good. It doesnt have the cool background animations or anything.
    I'm hoping that if the Touch support gets included in this GUI then it would become a good alternative to XMB :)
    Warning: Spoilers inside!
     
    Last edited by ploggy, Jan 14, 2018 at 7:23 AM
    ShadowOne333 likes this.
  6. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,552
    5,053
    Jan 17, 2013
    Mexico
    Oh nice! Thank you!
    It does look cool when setup correctly :D
    Gives it some sort Android-like vibe.
    What changes do you apply to make it look not as tiny as the default?
     
    Last edited by ShadowOne333, Jan 14, 2018 at 7:25 AM
  7. ploggy

    ploggy WAKA! WAKA!

    Member
    2,309
    1,762
    Aug 29, 2007
    United Kingdom
    You have to change the "Menu Color Theme" to "Shield" and set the DPI Override" to 300... then restart Retroarch for the changes to tale effect :)
     
    ShadowOne333 likes this.
  8. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,552
    5,053
    Jan 17, 2013
    Mexico
    Ah I was missing the Color theme to Shield.
    Also, I'm assuming DPI is dots per inch?
     
  9. ploggy

    ploggy WAKA! WAKA!

    Member
    2,309
    1,762
    Aug 29, 2007
    United Kingdom
    Yea, I'm assuming so :P it increases the Font as well as the Icons :)
     
  10. rioray

    rioray GBAtemp Regular

    Member
    119
    262
    Jul 24, 2017
    France
    I had the same when playing with aspect_ratio and the bug appear for me when i change to "custom_aspect"
    also i notice that in my RA config file custom_viewport_width& height was set to 1920x1080 although in the wiiu menu system my video setting was set to 720p.
    changing the custom viewport size in RA config file to 1280x720 solve the problem for me.

    can you try to see if it break for you also when set aspect to custom ? and look at the config to see what is your custom_viewport_width&height and what is your system video setting ?
     
    Last edited by rioray, Jan 14, 2018 at 1:24 PM
  11. Osakasan

    Osakasan GBAtemp Advanced Fan

    Member
    848
    468
    Sep 19, 2015
    Yeah, i informed @LibretroRetroArc via twitter too, so i noticed the resolution thing and told them later this morning. In the end it was nothing major as i originally suspected, but a bug nonetheless.
     
  12. rioray

    rioray GBAtemp Regular

    Member
    119
    262
    Jul 24, 2017
    France
    yeah he asked me last night if i can reproduce the error and if related to overlay (hopefully not) .
    BTW it is bad that custom viewport in RA config file doesn't get updated when you change resolution in wiiu video settings.
     
  13. sergio_prado

    sergio_prado Member

    Newcomer
    45
    20
    Feb 26, 2014
    Brazil
    Barueri, Brazil
    I am having the same problem with the boxarts. How you fixed the problem?
     
  14. Osakasan

    Osakasan GBAtemp Advanced Fan

    Member
    848
    468
    Sep 19, 2015
    I tested, it isn't. Overlay disabled or not, it keeps happening.

    — Posts automatically merged - Please don't double post! —

    Sorry, didn't see the edit.

    It only happens when setting aspect to custom. I can't tell you the exact res i had it at the time, but it was way over 1080p, wich is the resolution i have my console set to. Once i set the custom resolution to 1280px width the bug stopped.
     
  15. Gunstorm

    Gunstorm Member

    Newcomer
    10
    0
    Jan 24, 2017
    Brazil
    guys, I don't know the reason why, but when i open the 1.7.0 it runs fine without the retroarch.cfg created.
    if i try run on the 2nd time it shows a memory error and just open again if i delete the retroarch.cg again.
    any suggestion to solve it?
     
  16. wernbw

    wernbw Newbie

    Newcomer
    9
    0
    Oct 22, 2017
    Afghanistan
    Does the ScummVM core work for you?

    The moment I try to add a game to ScummVM it crashes for me. I tried with Myst and the first two Monkey Islands.
     
  17. rioray

    rioray GBAtemp Regular

    Member
    119
    262
    Jul 24, 2017
    France
    can you try using an scummvm file.
    like for mk1 , create an mk1.scummvm in the game folder and just write the "Game Short Name" in (for mk1 it's monkey). then load this content to start the game.

    Game Short Name can be retrieve here:
    http://www.scummvm.org/compatibility/
     
  18. Wishi

    Wishi Rareware Gamer

    Member
    191
    153
    Nov 24, 2015
    Mexico
    Does shaders in game are a thing now ? Im seeing the option but after reading last couple of pages I think they're not quite ready for the Wii u , btw 13/01/18 build is super stable lots of snes ROMs and 0 errors :D
     
    the_randomizer likes this.
  19. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    23,264
    11,258
    Apr 29, 2011
    United States
    Dr. Wahwee's castle
    I've been trying the 1/11/18 build for GBA games (Breath of Fire with the sound and color restoration hacks BTW, this makes the game nearly perfect to the Snes version) and it's been quite stable :P
     
  20. infidelity

    infidelity GBAtemp Regular

    Member
    136
    28
    Dec 13, 2013
    United States
    OK, I definitely need to redo my lists, I see what you mean, thanks!

    Also, where can I find the names for the cores? Meaning, I need to create my Atari - 7800 playlist, but I don't know which core it is I'm supposed to use? Is there a master list somewhere for a quick lookup? Thanks!
     
    ShadowOne333 likes this.