original r4i cards work in dsi xl but can not get any others to work

Discussion in 'R4 DS' started by GwilanneCarlos, Dec 15, 2011.

Dec 15, 2011
    • Newcomer

    GwilanneCarlos New Member

    Member Since:
    Dec 15, 2011
    Message Count:
    4
    I have 2 dsi xl and both have a R4i cards with software loaded from www.r4i-sdhc.com with software version 1.44b ( i know there is a new one). So both these cards are working no problem what so ever. When loading in main dsi xl menu the card shows as Konami Digital Entertainment and the other Miami Nights 3d Ubisoft


    Now when I try to load a different r4i card (exact same card & software from same site listed above) using the new version 1.51b I get the error message everyone got when they updated the dsi to 1.4.3 u


    "an error has occurred. Press and hold the power button to turn the system off. Please see the nintendo dsi operations manual for help troubleshooting"


    When loading in the main dsi xl menu the card shows as Alex Rider Stormbreaker THQ




    So I then reformatted the micro card and then tried loading the same software version 1.44b as the ones that match my working ones but I still get the same message. However if I switch out the micro card and put in the original working one then it works.




    For the life of me I can not figure out why my original carts work but when I try a new card I get the error message.


    Can anyone help me with this?




    g
    • Banned

    Luigi2012SM64DS G-old member

    Member Since:
    Aug 27, 2011
    Message Count:
    2,063
    Location:
    Minecrapt
    Country:
    Canada
    your r4i doen't support updating. sorry you must get a new card
    • Member

    jimmyemunoz New Member

    Member Since:
    Feb 23, 2009
    Message Count:
    1,921
    Location:
    Louisiana
    Country:
    United States
    wait are both cards from www.r4i-sdhc.com? Meaning is that web site printed on both cards? If so, please try system software 1.42 as some people could update straight away to 1.48+ firmwares. Once 1.42 is loaded move to 1.48b and then 1.49/1.50 to get your card compatible with 3.0.0-5 (please note that the r4i-sdhc team released 1.50 because of issues with 1.49b). The miami nights card is only compatible with Nintendo firmware 1.42 iirc. Message back if you need more of an explanation or extra help, if you would like.
    • Newcomer

    GwilanneCarlos New Member

    Member Since:
    Dec 15, 2011
    Message Count:
    4
    yes all cards are from r4i-sdhc.com and the website is printed on all cards. both DSi xl are on Nintendo 1.4.3 u so I will try to roll back to 1.42, I will let you know how it works. Thanks for the response.
    • Member

    eggsample punahussy

    Member Since:
    Mar 29, 2010
    Message Count:
    370
    Country:
    Poland
    It's for DSi not 3DS.

    You con not downgrade console's firmware.
    Is your R4i 14.x or 3D version?
    • Member

    Buleste Old Fart

    Member Since:
    Dec 19, 2010
    Message Count:
    850
    Country:
    United Kingdom
    Do your carts have a little gold star on them and if so what number appears in the gold star (BTW they are not original R4i carts, there is no such thing, they are clones at best)?
    • Newcomer

    GwilanneCarlos New Member

    Member Since:
    Dec 15, 2011
    Message Count:
    4
    Ok first of all all the cards are from r4i-sdhc.com 4 of the 5 cards has wifi R4i upgrade revolution for ds (ndsi LL (xl)/ndsi/ndsl/nds) with a yellow star that shows V1.4.1 and
    one card that I was given has ge gameengine r4i upgrade revolution for ds (ndsi LL (xl)/ndsi/ndsl/nds) with yellow star that shows 1.4 (this one probably will not work, )

    I do not have 3ds cards

    when I said roll back I meant the card software not the ndsi xl software

    the cards are not clones they currently work in dsi xl that have not upgraded to 1.4.3 u but the owners want them upgraded so I am trying to get them to work in my upgraded ndsi xl that has current version 1.4.3u in ndsi xl software and the cards that are working in My ndsi xl currently have r4i-sdhc.com 1.44 b kernel running. When inserted on menu one card shows miami night and the other Konami Digital Entertainment. I download this the first kernel that was made available after the 1.4.3 u nintendo update and the cards worked fine and I updated the cards after that thru the nds system as shown on the site.
    I have tried loading a new micro card with kernel 1.42b but still no avail
    ​
    ​The r4i does have updating because I have done it on both cards that work in the upgraded dsi xl with 1.4.3u nintendo software
    ​
    ​Is there anyone who can give me something to work with?
    • Newcomer

    GwilanneCarlos New Member

    Member Since:
    Dec 15, 2011
    Message Count:
    4
    ok this is what I have determined so far

    the 3 cards I am trying to update I check the anti fake check numbers and they are legit for r4i-sdhc.com

    So I loaded the 1.42b kernel on a new sd card and put it in two of the cards that will not work in the dsi xl in to a ndsl and they work so I selected the 3rd option on screen and selected upgrade
    when upgrade screen loaded there is not an option to add upgrade like there is on the 2 cards that I own. So the cards that I am trying to upgrade will only work in the ndsi xl as long as they have not updated to nintendo's software of 1.4.3 u

    but if someone does not have an regular ds lite how are they able to do the upgrade for it to work on the dsi
    • Member

    Buleste Old Fart

    Member Since:
    Dec 19, 2010
    Message Count:
    850
    Country:
    United Kingdom
    The 1.4 cart cannot be flashed so that it will work on DSi firmware 1.4.1 or higher.

    The other problem is that not all 1.4.1 carts are actually flashable so that they can work on higher DSi firmwares so this may well be the problem with them. Try the latest kernel 1.51b and try the upgrade from that however like I say the 1.4 cart cannot be upgraded and if the upgrade fails on any of the 1.4.1 carts then it is most likely that these are the older unflashable versions of the hardware.

    You are supposed to update the flashcart before you update the DSi firmware

Share This Page