M3i Zero GMP-Z003 Update O_o

Discussion in 'M3 Adapter' started by Pong20302000, Jan 3, 2013.

Jan 3, 2013
    • Member

    Pong20302000 i might be a Horcrux

    Member Since:
    Sep 8, 2009
    Message Count:
    8,073
    Location:
    One's inner self
    Country:
    Japan
    Well they took there time but they have released an update

    sadly they typo-ed and meant 4.2.0-9 but an update is an update

    this latest one allows for 3DS systems on 4.2.0-9 (not the latest but are working on it)
    and DSi 1.4.5 (which is the latest for the DSi systems)

    grab the update here
  1. clothesbiz1
    This message by clothesbiz1 has been removed from public view by FIX94, Jan 3, 2013.
    Jan 3, 2013


    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    That must have been one hell of a new year's hangover.
    • Newcomer

    Screlvis New Member

    Member Since:
    Apr 6, 2009
    Message Count:
    3
    Country:
    United States
    Tried this from 2 different sources and is not working for me. I have a M3i Zero GMP-Z003 card and now it shows as a different game but freezes when I select it on my ds lite and on my childs dsi xl with 1.4.4 on it, at least that what I think is on it.
    • Newcomer

    eXcelon New Member

    Member Since:
    Jan 31, 2010
    Message Count:
    6
    Location:
    Planet Earth
    Country:
    United States
    Didnt work for me too, had to flash it back to the old firmware.
    • Newcomer

    spm12 New Member

    Member Since:
    Oct 10, 2009
    Message Count:
    95
    Location:
    bronx NY
    Country:
    United States
    do this thing even work 4 the dsi lx?
    • Newcomer

    trvr New Member

    Member Since:
    Jan 9, 2013
    Message Count:
    3
    Country:
    United States
    The packed update file is from July 2012. Really hoping it was just an error and they uploaded the wrong file as I updated my DS to 1.4.5 without thinking... -____-
    • Member

    tofast4u New Member

    Member Since:
    Dec 2, 2012
    Message Count:
    329
    Country:
    United States
    Wow and I thought this team was dead.
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    ... and this is why you always UPDATE THE CART FIRST. D:
    RodrigoDavy likes this.
    • Newcomer

    trvr New Member

    Member Since:
    Jan 9, 2013
    Message Count:
    3
    Country:
    United States
    And that would have helped what exactly? The firmware the included must have been 4.1.0, because it still worked on my 1.4.X DSi. What you say literally would have changed nothing, as I DID just that. Just have to wait until they post the right pack.
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If you had tried to update first and then noticed the date was wrong, you would have refused to update the DSi, right?
    • Newcomer

    trvr New Member

    Member Since:
    Jan 9, 2013
    Message Count:
    3
    Country:
    United States
    Date was buried in the info. Only noticed at all cause I read it on a German forum and then confirmed it. Plus it worked on my DS at first, just assumed it was the most recent, as it was labeled that on the outside.

    None of this is contributing to the subject of the thread.
    • Member

    Crystal the Glaceon GBAtemp's Official Glaceon™ That little pansexual

    Member Since:
    Sep 13, 2009
    Message Count:
    10,377
    Location:
    Not sure
    Country:
    Antarctica
    Not really worth anything if they still haven't updated Sakura or Touchpod...please update those again! Sakura is still one of my favorite kernel! D:
    • Newcomer

    zibalba New Member

    Member Since:
    Mar 12, 2013
    Message Count:
    2
    Country:
    United Kingdom
    M3GUpdaterPlus_450HW - I have this already downloaded from filetrip because I had major trouble finding it here http://www.m3adapter.com/Downloads.htm or www.handheldsources.net or www.dsgogogo.com
    in fact this last site is just a crap site that provides links to other crap sites!!!

    I then found this;
    http://www.m3adapter.com/SLOT-1_Series_M3i-Zero_G003.htm#FirmwareG003and I am now highly confused about what I am supposed to do?????
    Now the other point I wanted to ask was the pdf that handheld resources provides as instructions for installing the M3iZero and updating definitely does not correspond to some of the gbatemp.net members instructions if you read it you will see what I mean:


    So again very confused????

    This is the consoles I have

    Original DS with the 2 slots (don't know what firmware) but apparently it seems to be fine with DS
    It's the Dsi that causes the problems especially firmware version

    1.4.5E Can someone please get back to me with the correct instructions as to what I am supposed to do to get this working.
    Note: I actually don't have the card yet but I plan on purchasing

    the M3i-Zero_G003 card and then to do what ever is required to get it working for my Dsi V1.4.5E which there is now apparently an update for but what do i do first? do I use this first M3GUpdaterPlus_450HW and then the fcoredat file also there is apparently a system file which I have downloaded a version of, but heaven help me if it is the right version ????? Someone please help a stressed noob. i would like to try and get this sorted for my nephew who has his birthday in 2 weeks
    Thank you in advance
    Z


    • Newcomer

    Bart_NL New Member

    Member Since:
    Mar 13, 2013
    Message Count:
    1
    Country:
    Netherlands
    Sorry, doesn't work at all.
    Just updated to the most recent Nintendo software version (I know). It's 1.4.5e if I'm nog mistaken.
    This update doesn't do anything, there isn't even a game-icon shown..

    I've downloaded another one, which shows some sort of chess game-icon, but just gives an error when launched.
    • Member

    Pong20302000 i might be a Horcrux

    Member Since:
    Sep 8, 2009
    Message Count:
    8,073
    Location:
    One's inner self
    Country:
    Japan
    that file is old

    please use the latest

    here
    • Newcomer

    zibalba New Member

    Member Since:
    Mar 12, 2013
    Message Count:
    2
    Country:
    United Kingdom
    hi Pong20302000, seems so hard too get a straight answer out of any suppliers, trust me i have enquired with more than 10, either they don't have an answer or they try to make something up sometimes because they know nothing and othertimes because they probably no too much so try to trick someone into buying something more expensive by saying"oh sorry m3iZero does not support homebrew or gba emulator while others say the commplete opposite. I just would like to get the snes nes, sega and nds emulators working???kind regards Z

    ps. ndsi firmware version v1.4.5e
  2. zibalba
    This message by zibalba has been removed from public view by Depravo, Mar 14, 2013.
    Mar 13, 2013
    • Member

    Pong20302000 i might be a Horcrux

    Member Since:
    Sep 8, 2009
    Message Count:
    8,073
    Location:
    One's inner self
    Country:
    Japan
    • Member

    Schizoanalysis From somewhere inside the rabbit hole...

    Member Since:
    Jun 23, 2009
    Message Count:
    2,642
    Location:
    ...
    Country:
    Australia
    OK -- the new update worked for me on 1 of my M3i cards, but broke another of my M3i cards.

    Be careful -- but it does work sometimes!
    • Newcomer

    vahnx New Member

    Member Since:
    Aug 4, 2012
    Message Count:
    3
    Country:
    Canada
    I like how people last year were all like, "M3i is dead" then all of a sudden they're on the ball with the 3DS. If only wololo and gang were as good as the DS scene.
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Ahhh haha, no. "On the ball", they are not. They released one firmware update, after like a year and a half of nothing. Also Wololo just works on HBL, no ISO loaders or install CFWs. Not to say his work isn't good (it's a nice piece of work!), but it's not comparable to firmware updates for flash carts.

SPONSORED LINKS
 

Share This Page