/!\ HELP: Problem with NTRBootHax (ntr_flasher...) /!\

Discussion in '3DS - Homebrew Development and Emulators' started by HRudy94, Sep 13, 2017.

  1. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    229
    81
    Aug 16, 2017
    Italy
    Bari, Apulia
    Is the NAND installed on it, that have different kernel and bootloader.
    The chip (and features) are the same, but it's different right this way ;)

    — Posts automatically merged - Please don't double post! —

    If you see, the R4i has three different Hardware Revision. Now think from two same R4i supported by two different team.
    The things are, obviously, different.
     
    Quantumcat likes this.
  2. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    88
    9
    Dec 29, 2016
    France
    Ok... Do you think that ntrboothax will have an update for uspporting my r4 cards (i got 2, an RTS one and a simple one)
     
  3. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    229
    81
    Aug 16, 2017
    Italy
    Bari, Apulia
    The problem isn't the hax itself, but the R4i that doesn't boot properly on the last 3DS fw, because it's patched since two years.
    If I had found something to flash, I'd tell you without any problem.
    But I didn't found something..
     
  4. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    88
    9
    Dec 29, 2016
    France
    It does boot well on my system... (I'm not on the latest firmware i'm on 11.2)
    EDIT: And the last update fixed 11.1...
     
  5. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    229
    81
    Aug 16, 2017
    Italy
    Bari, Apulia
    Run properly =/ boot
    The R4i cannot inject ntrboothax because it's patched.
     
  6. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    88
    9
    Dec 29, 2016
    France
    So r4i-sdhc.com patched the exploit that ntrboothax is using in a firmware update?
     
  7. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    229
    81
    Aug 16, 2017
    Italy
    Bari, Apulia
    Nope, Nintendo patched the exploit of the flashcard
     
  8. RY0M43CH1Z3N

    RY0M43CH1Z3N GBAtemp Regular

    Member
    278
    49
    Aug 16, 2017
    Spain
    Caos
    ¿?
    Source?
     
  9. Joom

    Joom  ❤❤❤

    Member
    4,290
    2,948
    Jan 8, 2016
    United States
    No, the reason why he can't flash it is because his card is a clone. The hardware of the card is different, therefore it can't be flashed in the same way. The only way it'll become a compatible card is if one of the developers gets this specific card so that they can reverse engineer it.
     
  10. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    229
    81
    Aug 16, 2017
    Italy
    Bari, Apulia
    I know that, the hardware revision is different as I said. I could say your last sentence, but it's obviusly known that nobody would reverse engineer this flashcard. It's an abandoned clone..
     
  11. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    88
    9
    Dec 29, 2016
    France
    So.. What i do? I need to purchase a new card?
     
  12. Joom

    Joom  ❤❤❤

    Member
    4,290
    2,948
    Jan 8, 2016
    United States
  13. SedRick_M89

    SedRick_M89 Member

    Newcomer
    21
    1
    Jun 14, 2015
    Hey bud, I have the Gold RTS Flashcart - Samus Edition 3DS XL on 11.4.0-37E and when i try to boot the ak2i_ntrcardhax_flasher_dsi.nds, the screen goes white for a second, and then goes black...
    3dsguide states:
    "Note that more recent 3DS versions have blocked access to some flashcarts, and some flashcarts have always been blocked on the 3DS. This leaves them unable to launch the flasher .nds file on some (or all) versions".
    Does this mean my 3ds version is incompatible?

    thanks for any help
     
  14. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    88
    9
    Dec 29, 2016
    France
    Nope! if you haven't updated yet, you can use soundhax to get b9s (follow 3ds.guide...) and then get luma CFW and you are fine.