/!\ HELP: Problem with NTRBootHax (ntr_flasher...) /!\

Discussion in '3DS - Homebrew Development and Emulators' started by HRudy94, Sep 13, 2017.

  1. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    Hello,
    I have a problem with ntrboothax... i try to do the both 3ds method (for hacking a friend's 3ds).
    So.. My problem is the flasher says "Flashcart setup failed"
    (My card is listed as compatible since it's a R4i Gold 3DS.)

    Someone has a fix?
     


  2. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    That's inusual for this method. Did you try 3dsguide, right? I always used my friend R4i Gold 3DS (which means that is the Starter flashcard edition) and my RTS, both works well.
    Re-flash the firmware of the Flashcart, probably you flash a wrong fw before (there are 3 different fw for the R4i Gold 3DS).
     
  3. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    I have tested the r4i and it works fine... but ntrboothax doesn't want to flash it.
    (For information here is where i got my r4i: http://www.r4i-sdhc.com/aboute.asp )
     
  4. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    Ah, your R4i isn't compatible with last fw as I now. I mean the r4ids.cn flashcard.
     
  5. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    But it's listed as compatible on 3ds.guide :(
     
  6. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    Yep, but on many sites I read that people could only run this flashcard on previously fw version, sorry :(
    Of course you don't have to listen carefully to me, Google is your friend ;)
     
  7. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    Do you know what version do i need?
     
  8. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    The old 11.2 or previous, that flashcart is very old (like 2013, right?) and its team support is discontinued.
     
  9. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    Nope the RTS version is still supported.
     
  10. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    You're confusing a lot. The R4s that exist in the world are many, but development teams are different.
    The RTS one that is currently supported is what I own, and it is the R4i Gold 3DS RTS of www.r4ids.cn and not yours.

    For example, the original R4 team (the one who made the first R4 and R4i) closed a lot of time ago.
    In the next year some Chinese team took the project. ;)
     
    Last edited by zSyntex, Sep 13, 2017
  11. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    But there is some updates for the r4i i have... (The latest was made to be compatible with 11.1.0-34 and latest versions.)
     
  12. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    714
    237
    Oct 28, 2015
    It's still a different R4i.
    The one supported come from www.r4ids.cn
     
  13. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    But why does she is on the 3ds.guide compatibility image?
    [​IMG]
     
  14. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    714
    237
    Oct 28, 2015
    Ton linker n'est pas dans la liste. Sur le tien il y a marqué www.r4i-sdhc.com. Celui compatible il y a marqué www.r4ids.cn

    Your linker is not in the list. On yours it's written www.r4i-sdhc.com. the compatible one has www.r4ids.cn written on it.
     
  15. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,688
    623
    Sep 4, 2014
    Italy
    You're in my same exact situation, this card is not compatible. We can hope for an update :hateit:
     
  16. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    As said before (and @Redferne confirmed) the chip is the same, but the kernel and the support are different from the old one that you have.

    — Posts automatically merged - Please don't double post! —

    Non lo avrete mai, a meno che un'anima pia non riprenda il progetto di una vecchia flashcard. Ma perché farlo se la vostra costa €7 online? Il gioco non vale la candela.

    You will never have it, unless a soul doesn't resume the project of an old flashcard. But why would you do it if it cost € 7 online? The game is not worth the candle. :)
     
    DrCrygor07 likes this.
  17. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    Ok... But what is difference between r4i-sdhc.com and r4ids.cn?
     
  18. zSyntex

    zSyntex Berserker of myself.

    Member
    GBAtemp Patron
    zSyntex is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    174
    69
    Aug 16, 2017
    Italy
    Bari, Apulia
    Only the support team, yep it's annoying for you to know that, If the chip is the same.
    But that's the price to get an extended support for your product.
    Atm, r4ids.cn team is very good as a developer team, they support a lot of flashcard (from 6€ to 20€) since 2013.

    Also, as 3DS will not receive any updates, even if the team closes, you will always have a compatible flashcard ;)
     
  19. HRudy94
    OP

    HRudy94 Advanced Member

    Newcomer
    75
    8
    Dec 29, 2016
    France
    But if the chip is the same ... why my card isn't compatible with ntrboot? Is it the firmware installed?
     
    Last edited by HRudy94, Sep 13, 2017
  20. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,688
    623
    Sep 4, 2014
    Italy
    I think that the installation overrides the firmware and the kernel, so IDK