Going from kmeaw 3.55 to Rogero 4.30.

Discussion in 'PS3 - Hacking & Homebrew' started by Trickydick, Nov 23, 2012.

Nov 23, 2012
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States


    • Member

    Magsor I am watching you

    Member Since:
    Dec 1, 2010
    Message Count:
    953
    Location:
    Amos
    Country:
    Canada
    SOURCE
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    Crap im actually on hermes 3.55. Am I screwed?
    • Newcomer

    xbones090 New Member

    Member Since:
    Mar 15, 2009
    Message Count:
    49
    Location:
    netherlands
    Country:
    Netherlands
    Just switch from hermes to kmeaw or ofw and you will be fine.
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    thanks. ive downgraded to 3.55 OFW. i was looking and it looks as though there is a rogero 4.3 v 2.00 out now. anyone tested it to see if its safe?
    • Newcomer

    xbones090 New Member

    Member Since:
    Mar 15, 2009
    Message Count:
    49
    Location:
    netherlands
    Country:
    Netherlands
    Yep i did its safe, i'm on it right now.
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    So i should be able to go straight from 3.55 OFW to Rogero 4.30 v 2 without dehashing since i was only on hermes 3.55 and never went past that? also do you have the MD5 for the rogero 4.30 2.0? i just don't want to brick my system. TIA
    • Member

    Magsor I am watching you

    Member Since:
    Dec 1, 2010
    Message Count:
    953
    Location:
    Amos
    Country:
    Canada
    116ecceb79b2adde8479fd24951a5a90
    You have to install latest multiman before installing v2 because theres no install package file in this version.
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    yes i have completed that step. im currently reinstalling the 3.55 ofw and then i guess im going to take the plunge and go rogero 4.3 v2 cfw
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    i downloaded the file but its named Rogero_CEX_4.30_v2.00.pup instead of ps3updat.pup. im guessing i need to rename it? the md5 checked out ok btw. thanks for all the help.

    *edit* NM i see where you have to change the name but still hoping i can go straight from 3.55OFW to 4.30 v2 CFW
    Last edited by Trickydick, Nov 25, 2012
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    Update. im now on rogero 4.30 v2. thanks for all the input guys. =)
    • Newcomer

    xbones090 New Member

    Member Since:
    Mar 15, 2009
    Message Count:
    49
    Location:
    netherlands
    Country:
    Netherlands
    • Member

    mechadylan New Member

    Member Since:
    Aug 18, 2009
    Message Count:
    766
    Country:
    United States
    I too am looking to go from kmeaw 3.55 to Rogero 4.30 and this thread has been very insightful. My PS3 shipped with 3.40 and I upgraded to 3.41 so as to use my TI-84 to jailbreak. I eventually upgraded to OFW 3.55 and subsequently installed CFW kmeaw 3.55 and have been here ever since. Is dehashing necessary for my situation?

    When I first read this thread, the QA flagging step seemed almost "optional" as there is no need to migrate from CFW 4.30 back to OFW 3.55. I have now come to understand that in order to move from Rogero 4.30 rev.1 to rev.2, etc., one must first downgrade back to OFW 3.55 first which is easier with a QA flagged PS3.

    I'm not looking to hijack this thread; I honestly feel that there are many of us sitting on kmeaw 3.55 right now waiting for some direction and/or tut.

    Cheers.
    • Global Moderator

    Cyan GBATemp's lurking knight

    Member Since:
    Oct 27, 2002
    Message Count:
    9,115
    Location:
    Engine room, learning
    Country:
    France
    I'm even still sitting on ofw 3.41 with hermes v4 dongle.
    I may have to update soon too, I plan to buy ni no kuni and I may require new version of multiMAN (patching the boot.bin need a special fw version?) and go to 4.30 (for convenience, no need to wait for a patch and play the game from disc).

    I have to say that even if I followed PS3 scene a little, I'm still afraid of doing changes and updates.

    What I understood:
    Dehashing is only a step to "reset" the downgrade information.
    I'm on ofw 3.41 and didn't came from a downgrade so I don't need to dehash.
    But installing QA flag is needed for easy downgrade once I've updated, to do that I fisrt need to install Rogero (kmeaw too?) 3.55cfw and rebug QA toggle.
    Am I right?

    The QA doesn't prevent any features to work? no games are checking for its presence?
    • Member

    mechadylan New Member

    Member Since:
    Aug 18, 2009
    Message Count:
    766
    Country:
    United States
    Hi Cyan,

    My current itinerary is such:

    1. Dehash current console
    2. Update multiMan to 4.14
    3. Create NAND/NOR Dump
    4. Install OFW 3.55
    5. Install Other OS++
    6. QA Flag
    7. Turn on QA Flagg
    8. Install CFW (Rogero 4.30 v. 2.03)

    I have skipped step 1 and updated multiMan to 4.14. It's been months since I've updated it and at last attempt received a curious prompt stating that, "Online attempts to update from 4.06 or lower are unavailable as of October 2012" or such. I manually updated to multiMan 4.14 and am currently considering QA flag techniques currently available. I'm leaning towards Other OS++.
    Cyan likes this.
    • Newcomer

    Trickydick New Member

    Member Since:
    Nov 7, 2011
    Message Count:
    20
    Country:
    United States
    i did not dehash or set the QA flags. it is important you install the latest version of multiman before you upgrade though. good luck.
    • Member

    ankc New Member

    Member Since:
    Nov 19, 2010
    Message Count:
    101
    Country:
    Mauritius
    what the heck is de-hashing?
    • Global Moderator

    Cyan GBATemp's lurking knight

    Member Since:
    Oct 27, 2002
    Message Count:
    9,115
    Location:
    Engine room, learning
    Country:
    France
    It's used to delete/hide the fact that you downgraded.
    Some cfw need the deshashing step before installation. (I'm not sure if it's like the E3 Flasher downgrade, it could brick the console if you install a new cfw after downgrading without doing it).

    I don't know the technical details on what it does.
    • Member

    ankc New Member

    Member Since:
    Nov 19, 2010
    Message Count:
    101
    Country:
    Mauritius
    I see,

    I'm reading the guide here http://www.pshomebrew.net/wiki/Rogero_4.21_to_Rogero_4.30#Install_Instructions

    and it says that 3.55 OFW is optional, but doesn't installing an OFW wipe all homebrew?as it said before to install
    QA Flag and don't you have to be on 3.55CFW to be able to install homebrew?

    Thanks
    • Member

    lenselijer ombouwthomas.nl

    Member Since:
    Mar 27, 2006
    Message Count:
    1,477
    Country:
    Netherlands
    Just upgrade directly to rogero 4.30cfw 2.03, dehashing is not needed anymore with this cfw :)

Share This Page