Wii #XXXX - Wii Backup Disc v1.31 (USA)

Discussion in 'GBAtemp & Scene News' started by B-Blue, Oct 20, 2008.

Oct 20, 2008
  1. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,438
    Country:
    ^^wiirelease-1435^^
     


  2. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,438
    Country:
  3. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
    The size is incorrect. 70x100MB? [​IMG]

    More like 17.6MB
     
  4. IronMask

    Member IronMask Official WiiStuntman First to Test ciosCorp!

    Joined:
    Sep 21, 2008
    Messages:
    850
    Location:
    Somewhere in USA
    Country:
    United States
    If this is the disc for service guys to use... then they'd be better off coming here for support in the first place... how about a sticker saying if your wii fails come here for real support? I'll run around slapping them on all the wii boxes in bestbuy...hehe
     
  5. Shugo Takahashi

    Newcomer Shugo Takahashi Advanced Member

    Joined:
    Oct 25, 2006
    Messages:
    78
    Country:
    United States
    What functions does this disc have, exactly? It looks to me like it can mainly save/restore/delete save files and "install dev certificates". What does it mean and how does it work?
     
  6. Glacius0

    Member Glacius0 GBAtemp Advanced Fan

    Joined:
    Nov 27, 2005
    Messages:
    604
    Location:
    The Netherlands
    Country:
    Netherlands
    Dev certificates sounds like it allows your Wii to play developer dvds. So playing early leaks may be possible^^ Promising.
     
  7. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,798
    Country:
    Australia
    My iso is 600Megabytes.

    For some reason i can't burn it. tried nero, imgburn, magiciso... nothing works.

    thought maybe the iso is corrupt, but i re-extracted it no problems and i can open it with trucha-signer and wiiscrubber no problem.
     
  8. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,242
    Location:
    London
    Country:
    United Kingdom
    what is it excatly?
     
  9. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
  10. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
    I burned it fine. Didn't run it though, as it prompts for an update - (I'm on 3.2E) and it appears to be a USA disc. Doesn;t boot through GeckoOS without IOS16 (Presumably in the included update)
     
  11. Shugo Takahashi

    Newcomer Shugo Takahashi Advanced Member

    Joined:
    Oct 25, 2006
    Messages:
    78
    Country:
    United States
    That's cool that you can post links to other posts that are at the top of the thread and all, but that doesn't really help.

    I'd like to know what EXACTLY the functions on this disc do, because I may have use for them if they are what I think they are; I just don't want to accidentally brick or format my Wii in the process.
     
  12. WB3000

    Member WB3000 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    668
    Country:
    United States
    When looking through the contents, the only IOS update is IOS16, as arctic_flame pointed out. There's also a couple files under "devcerts", called "dummy-cls.wad" and "dummy-loc.wad". I've never really had many ISO files around to compare this one too, but would these WADs install the dev certs if you ran them? Same goes for another file, in a "viewer" directory, called "contentTestD.wad". I don't know what installing it would do, but it might be the interface seen in the pictures?
     
  13. Treflex

    Member Treflex GBAtemp Regular

    Joined:
    Feb 1, 2008
    Messages:
    171
    Location:
    New Jersey, USA
    Country:
    United States
    can't seem to burn it either. what software did you guys use?
     
  14. Zenith94

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    i have been waiting for this one
     
  15. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
    I burnt it fine with imgburn.
    Some programs will refuse to burn CD-sized data onto a DVD.
     
  16. darkangel5000

    Member darkangel5000 GBAtemp Fan

    Joined:
    Apr 26, 2008
    Messages:
    315
    Location:
    Unna, ~Dortmund :3
    Country:
    Germany
    Hm, so I dl'd this, burnt it, inserted it into my wii and - magic - it doesn't work. Anybody knows why? ._.
     
  17. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,798
    Country:
    Australia
    even imgburn won't burn it... [​IMG]

    i'm installing an older version of imgburn (i updated recently) and trying again now.

    edit: nope no luck! same error - "invalid or unsupported image file format"
     
  18. Jran Sakarra

    Member Jran Sakarra GBAtemp Regular

    Joined:
    May 24, 2008
    Messages:
    194
    Location:
    Memphis Pokemon League
    Country:
    United States
    AHHH!
    I am so stressed.
    I can't find it!
    Oh well this might come in handy later on if I get a modchip!
     
  19. KIT786

    Newcomer KIT786 Member

    Joined:
    Nov 2, 2008
    Messages:
    41
    Country:
    United Kingdom
    I've been able to burn this, but can't run it. I've tried wiigator backup launcher 0.3b and 0.3g, and also GeckoOS, but none of them will load (the wii just freezes?). Any help guys please.

    BTW for those interested i used DiskUtilties (MacOS X), to burn it. I've got a PAL 3.3E Wii
     
  20. WB3000

    Member WB3000 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    668
    Country:
    United States
    I'm wondering if this has a valid banner, as I recall it being an autoboot disc. When using patches to the System Menu that would normally show backups on a non-modded Wii, the screen goes black.
     

Share This Page