Neogamma GameCube Backups Error

Discussion in 'Wii - Backup Loaders' started by tenentenen, Jul 31, 2011.

Jul 31, 2011
    • Member

    tenentenen New Member

    Member Since:
    Aug 8, 2008
    Message Count:
    172
    Location:
    Minnesota
    Country:
    United States
    Hey everyone. I know there are many threads like this floating around, but I wan't a specific thread for my problem, to make it easier than hijacking another persons.

    So here's what I know about my system.
    I'm using Neogamma to attempt to load gc backups from DVD.
    When I boot up Neogamma, The bottom reads "NeoGamma R9 b50, cIOS60rev20 slot 249"
    I can run wii backup games through disc and usb through NeoGamma or CFG usb loader.
    I have installed the cMIOS v10.

    Now, when I attempt to load a gamecube backup, I get the following readout:
    Loading Backup Disc...
    DiscID: G8ME01, Name: Paper MArio
    System Language:English, video region: NTSC, Prog: no, pal60: no
    reloader activated...
    failed to read DVD 636
    Error 0x31100 Ready.
    Halting


    I've tried diffeent "GC Options" in neogamma, without any luck...

    Anyone know how to fix this?
    Thanks in advance.
    • Member

    WiiPower New Member

    Member Since:
    Oct 17, 2008
    Message Count:
    8,165
    Country:
    Germany
    Hmm, error 0x31100 is "Unrecovered read error". Is this a multi game disc? Do you have a modchip? How sure are you that you have a good burn?
    • Newcomer

    Nitromaster New Member

    Member Since:
    Feb 11, 2007
    Message Count:
    17
    Country:
    Spain
    Also getting this!
    • Member

    tenentenen New Member

    Member Since:
    Aug 8, 2008
    Message Count:
    172
    Location:
    Minnesota
    Country:
    United States
    Got it working. reintalled cMIOS, and reburned on a new media. not sure what the real problem was...
    • Member

    WiiPower New Member

    Member Since:
    Oct 17, 2008
    Message Count:
    8,165
    Country:
    Germany
    If you still get the NeoGamma GC launcher screen, it was a bad burn.
    • Newcomer

    bubali New Member

    Member Since:
    Aug 15, 2011
    Message Count:
    5
    Country:
    Aruba
    Am Having Problem trying to Make Zelda Wind waker Working i already waisted 4x cd

    I got it to work 1st time but when i enter Link grandma house i get Error disc something come out
    and 3rd cd wont even start

    Last one said DVD+R when booting from Neogamma.


    i am using DVD+R but could that really be the problem?
    Cause it did work for 1st cd just yea idk......
    i used 1x speed 2x speed 4x speed for Burning
    • Member

    serenade.63 New Member

    Member Since:
    Apr 17, 2011
    Message Count:
    209
    Country:
    United States
    gamecube games must be loaded from dvd-r, that is absolutely your problem
    • Banned

    junkerde Banned!

    Member Since:
    Jan 3, 2011
    Message Count:
    483
    Country:
    United States
    same, but when my multi iso disc loads loading mario kart DD, all it does is freeze in the intro with the guy holding the stop lights, then BAM! sorry the dis could not be read. any ideas?
    • Newcomer

    bubali New Member

    Member Since:
    Aug 15, 2011
    Message Count:
    5
    Country:
    Aruba
    is there a way to make multi disc but like all zelda windwaker one of them has work, waisting 4 cd not funneh for 1 game...
    • Member

    WiiPower New Member

    Member Since:
    Oct 17, 2008
    Message Count:
    8,165
    Country:
    Germany
    You produce bad burns. Get better quality media, use 8x speed and get a better burner. If you don't dramatically increase the quality of your burns, you'll end up playing, but also destroying your laser within weeks.
    • Newcomer

    bubali New Member

    Member Since:
    Aug 15, 2011
    Message Count:
    5
    Country:
    Aruba
    You produce bad burns. Get better quality media, use 8x speed and get a better burner. If you don't dramatically increase the quality of your burns, you'll end up playing, but also destroying your laser within weeks.
    [/quote]


    So what your saying is use 8x speed?
    • Member

    WiiPower New Member

    Member Since:
    Oct 17, 2008
    Message Count:
    8,165
    Country:
    Germany
    There are ANDs between, you need all this. And current media is designed to be burned fast, don't know the technical details how this can be. But it's true.
    • Newcomer

    bubali New Member

    Member Since:
    Aug 15, 2011
    Message Count:
    5
    Country:
    Aruba
    K i'll test it out then Thx i'll let ya know how it goes.
    • Newcomer

    bubali New Member

    Member Since:
    Aug 15, 2011
    Message Count:
    5
    Country:
    Aruba
    K so i got Zelda to work And Paper Mario guess it crashes 1st time i run it

    But luigi mansion
    NFS MW


    Nothing i get DVD error 636 from NFS
    DVD error 216 Luigi mansion
    paper mario start but crash at beggining story < FIXED>
    • Member

    WiiPower New Member

    Member Since:
    Oct 17, 2008
    Message Count:
    8,165
    Country:
    Germany
    If you look at the compatiblity list:
    http://gbatemp.net/t219243-neogamma-r9-beta-test

    You'll see that all these games are supposed to work even in WiiGator's loader, and NeoGamma's GC loader used that as base. NeoGamma might have broken one or 2 games, but it's highly unlikely it broke your 3 games at the same time.

    Also, in NeoGamma, the 3 digits error numbers are totally random, the others are real error numbers. Anyways, all errors you describe fit the expected result on bad burns perfectly. Get better media! And if that doesn't help, get a better burner. You can use Nero's disc speed whatever tool to determine the disc quality. Please do that if you think you got good burns. Anything lower than 90% is a bad burn.
    • Newcomer

    Brianakin New Member

    Member Since:
    Mar 26, 2011
    Message Count:
    8
    Country:
    United States
    I am having a similar issue with running Neogamma r9 b50 loading GC backups from Verbatim DVD-R. The ID at the bottom says IOS249 v65535. It gives me the main screen, it can read the titles on the disc, but when I go to launch from DVD, I get the usual 8 or so lines of text but then it hangs on "Launching game..." - no error IDs or anything. I have tried different variations on IOS249, installed the MIOS v10 wad, run WiiGator's cMIOS - basically everything the Play Gamecube Backups guide says to do. The disc is a multi-iso which was loading fine just over a month ago. I would expect these Verbatims to just "go bad". Though ImgBurn is having trouble verifying sectors, I managed to burn a DVD iso and play it in my DVD player, so the burning should not be the problem. Any ideas?
    • Newcomer

    Brianakin New Member

    Member Since:
    Mar 26, 2011
    Message Count:
    8
    Country:
    United States
    Appreciate everybody trying to help with this, but I managed to get it working.

SPONSORED LINKS
 

Share This Page