[HELP] CEmu rendering issues

Discussion in 'Wii U - Emulation & CEMU' started by Emeto, Dec 23, 2016.

  1. Emeto
    OP

    Emeto Newbie

    Newcomer
    2
    0
    Dec 23, 2016
    France
    Bordeaux, France
    Hello community,
    I'm kinda nervous for just registering on this forum to seek some help, normally I would seek solutions across the internet, but for this one I couldn't really find anything.

    I'm trying to load NSMBWU from a RPX file but this is the rendering issues I'm getting from opening the game, additionally the emulator crash past the title screen

    [​IMG]

    My gaming RIG is an ASUS ROG G750JX Laptop with the following tech specs:
    CPU: Intel Core i7 4700HQ
    • Quad Core (Hyperthreaded) - 4C 8T
    • Single Core Clock @ 2.40GHz (Turbo @ 3.4GHz)
    GPU: NVIDIA GeForce GTX 770M - 3GB GDDR5
    • OpenGL Version Supported: 4.5
    RAM: 16GB DDR3L (Low Voltage Mem) @1600Mhz
    Most recent Visual Studio Runtime installed: 12.0
    OS: Windows 8.1

    Crashlog attached to the thread

    If someone ever encountered the same issues and know a fix for all this, I would be really thankful !
    Thanks.
     

    Attached Files:

  2. Emeto
    OP

    Emeto Newbie

    Newcomer
    2
    0
    Dec 23, 2016
    France
    Bordeaux, France
    Nevermind, found the solutions for both problems.

    For game crashing (specific to this game, if you don't have them already)
    Download these files and put them in the following directory:
    mlc01\sys\title\0005001b\10056000\content

    For rendering issues like this
    They were caused by outdated graphic drivers, updated mine to the latest, emulator works like a charm now