CFG USB Loader, Skyward Sword and Nunchuk problems

Discussion in 'Wii - Console and Game Discussions' started by Demonhacker, Nov 15, 2011.

Nov 15, 2011
    • Newcomer

    Demonhacker New Member

    Member Since:
    Dec 16, 2008
    Message Count:
    1
    Country:
    United States
    Ok guys Im having a problems with playing Skyward Sword with CFG USB Loader....I am able to load the game up until the screen where it tells me to connect my Nunchuk.... I have the newest D2X CIOS, and the game doesnt let me progress past this screen. The Nunchuk works perfectly since I played a few matches of brawl with it right after just to make sure....Could this just be an error with CFG USB Loader or is this just a unsolvable problem?
    • Newcomer

    markyboy77 New Member

    Member Since:
    Feb 12, 2010
    Message Count:
    40
    Country:
    United Kingdom
    i have the same problem .

    i have watched the motion plus video but when i go to reload the game it says connect any Wii Motion Plus and Nunchuk to the Wii remote , i dont have the motion plus but i do have the Nunchuk . i take it i cant play this game becuase i dont have the Wii Motion Plus ?
    • Newcomer

    Arkangelyou New Member

    Member Since:
    Nov 12, 2011
    Message Count:
    51
    Country:
    United States
    You will need the MotionPlus to play the game. You would already have known this if you knew ANYTHING about Skyward Sword T_T
    • Newcomer

    thehopeman New Member

    Member Since:
    Sep 12, 2011
    Message Count:
    9
    Country:
    Canada
    Yeah,,, i have this problem here too... the nunchuck cease to work sometimes... you just need to disconnect it for 5 secs then reconnect it.
    I use CFG Usb Loader and d2x v7d... same issue on WiiFlow and Usb Loader GX
    • Newcomer

    iHavezMyBirdo New Member

    Member Since:
    Jul 1, 2011
    Message Count:
    72
    Location:
    United States
    Country:
    United States
    Since yesterday, it would tell me to connect the nunchuck (Even though it was already plugged in) for 3 seconds, then would go to the calibration screen.
    • Newcomer

    brb286 New Member

    Member Since:
    Nov 25, 2008
    Message Count:
    9
    Country:
    United States
    The game was working perfectly until I got to Eldin Volcano. Whenever I start up my save file the game would play fine but after 5-10 secs the nunchuck controller will just stop responding, it DOESN'T tell me to replug my nunchuck in so it recognizes it is there, it just doesn't respond. Everything else on the Wiimote works fine, just the nunchuck controller stops working. I've tried unplugging (when I do the prompt does come up telling me to plug it back in), waiting around 10 secs and replugging it back in to no avail and tried swapping in a completely new nunchuck, still nothing.

    I'm using cfg usb loader, d2xv6, and The Legend of Zelda: Skyward Sword [wii][NTSC][Scrubbed]-TLS .iso file

    Anyone know what's wrong and what I can do to make it work again?
    Thanks!

    [edit] Just tried downloading another .iso file, still getting the same problem.
    • Member

    Lucif3r New Member

    Member Since:
    Sep 10, 2011
    Message Count:
    1,464
    Country:
    Sweden
    Thats normal.

Share This Page