Answers to the Most Asked Questions on PS3 Jail Breaking

Discussion in 'PS3 - Tutorials' started by CheeseCake, Jul 26, 2014.

  1. CheeseCake
    OP

    Member CheeseCake GBAtemp Regular

    Joined:
    Jul 26, 2014
    Messages:
    279
    Location:
    On the Kitchen Table Obviously
    Country:
    United States
    Edited PS2 Classics section for a headnote about Cobra CFW.
    Added Control Fan Utility since I've been advertising it like hell.

    Edit: Fixed the PS3 model charts
    Also added MinVerChk to "My PS3 is insert OFW here" since I kinda forgot it was an alternative.
     


  2. CheeseCake
    OP

    Member CheeseCake GBAtemp Regular

    Joined:
    Jul 26, 2014
    Messages:
    279
    Location:
    On the Kitchen Table Obviously
    Country:
    United States
    Added my upload of PS3 Tools Collection by aldostool. An old version but still very usable.
    Will also replace the OFW 3.55 link
     
  3. rivaldo

    Newcomer rivaldo Newbie

    Joined:
    Jan 6, 2016
    Messages:
    5
    Country:
    South Africa
    thanks for the article it was really helpful. I'm on ofw 4.76 nd my ps3 is able to downgrade to 3.55, I need a link to download the 3.55 ofw so that I can downgrade and then jail break my ps3. if anyone can please assist me I would really appreciate it, ive spend a few nights without sleep searching for the 3.55 ofw. please and thank you
     
  4. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    I have it but you need to use rogero 3.55 in fsm to get on 3.55 as it has the nocheck patches
    And you have patched your console for 3.55 first?
    If you patch for 4.50 then you can go direct to the latest 4.76cfw
     
    rivaldo likes this.
  5. rivaldo

    Newcomer rivaldo Newbie

    Joined:
    Jan 6, 2016
    Messages:
    5
    Country:
    South Africa
    How do I patch my console
     
  6. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    With progskeet or teensy++2.0 or E3flasher
    Depends on your console model CECH number to know if it has NAND chips or NOR chip and if it is downgradable
     
    rivaldo likes this.
  7. rivaldo

    Newcomer rivaldo Newbie

    Joined:
    Jan 6, 2016
    Messages:
    5
    Country:
    South Africa
    Ok thanks man,
    can you please send me the links i need for this.
     
  8. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
  9. rivaldo

    Newcomer rivaldo Newbie

    Joined:
    Jan 6, 2016
    Messages:
    5
    Country:
    South Africa
  10. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    You just quoted my guide on downgrading all consoles to 3.55
    All needed downloads are in the guide
     
  11. rivaldo

    Newcomer rivaldo Newbie

    Joined:
    Jan 6, 2016
    Messages:
    5
    Country:
    South Africa
    I will check it out, thanks for the help
     
  12. CheeseCake
    OP

    Member CheeseCake GBAtemp Regular

    Joined:
    Jul 26, 2014
    Messages:
    279
    Location:
    On the Kitchen Table Obviously
    Country:
    United States
    The OFW 3.55 DL link is on the post somewhere. I uploaded my own copy.
    However, this is only meant for people under 3.55 (Hey I've met people with 1.0 3DSs) to get to 3.55
     
    Last edited by CheeseCake, Jan 7, 2016
  13. vboianov

    Newcomer vboianov Newbie

    Joined:
    Feb 24, 2016
    Messages:
    3
    Country:
    Bulgaria
    Hello!
    I want to ask how can i installed CFW 4.78 after the installed OFW 4.78 on CFW 4.76.
    In one service they told me that can be done via software without hardware downgrade.
    Greetings!
     
  14. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    That was a big mistake to make
    You go from cfw to cfw
    Not cfw to ofw to cfw
    No way to put the patches back on that the installation of ofw has removed other than via a tsop programmer
    Eg
    Teensy++2.0
    Progskeet
    E3 flasher
     
  15. vboianov

    Newcomer vboianov Newbie

    Joined:
    Feb 24, 2016
    Messages:
    3
    Country:
    Bulgaria
    In one service I was told that it could be with no downgrade. Just software without loss of any information. Just want to have аn PSN Account.
     
  16. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    If your on ofw higher than 3.55 then it can only be done via hardware

    You don't need to "downgrade" to 3.55 first
    You can go direct to the latest cfw
    But you do need the console patching for either 3.55 or 4.50 cfw to do one or the other and that's via hardware
     
    Last edited by baileyscream, Feb 24, 2016
  17. vboianov

    Newcomer vboianov Newbie

    Joined:
    Feb 24, 2016
    Messages:
    3
    Country:
    Bulgaria
    And what the boys from this service struggle to slung me?
     
  18. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    I have no idea what you mean
     
  19. Ryan1994

    Newcomer Ryan1994 Member

    Joined:
    Jan 3, 2015
    Messages:
    30
    Country:
    Netherlands
    Hello guys im kinda a noob at these things and have a question.

    i have a ps3 ofw 4.80 (wich is probably a dumb thing to update to) and model number CECH-2504A.
    My question is if i can still can get a cfw on my ps3 (my purpose for this is to backup my ps3 games on a harddisk and play them on a usb loader since my laser is dead).

    From what i have read is that i need to downgrade to ofw 3.55 in order to get a cfw the only thing is that i don't know if i have the right model number to do it and if it is easy to downgrade or not?

    Hope you guys can help me thnxz in advance =)
     
  20. baileyscream

    Newcomer baileyscream Advanced Member

    Joined:
    Feb 22, 2015
    Messages:
    92
    Country:
    United Kingdom
    Yours probably won't go bellow 3.56 but you do not need to go to 3.55
    Install the minvercheck pup to check yours is either 3.55 or 3.56 min console or post your date code that's in a white box or the year that's next to the model number under the console

    If it can go to 3.56 or bellow then you can "downgrade" direct to the latest 4.80cfw by using e3 flasher or progskeet or teensy++2.0
     

Share This Page