Zelda Spirit Tracks freezing (NOT during train)

Discussion in 'NDS - Console and Game Discussions' started by ReverendBeastly, Jun 5, 2010.

  1. ReverendBeastly
    OP

    Newcomer ReverendBeastly Newbie

    Joined:
    Jun 5, 2010
    Messages:
    3
    Country:
    United States
    On both my Acekard 2i (running AKAIO 1.5) and my R4i-SDHC (v1.4), Xenophobia's patched ROM freezes during my battle with Fraaz, the Icy Flame Demon. I've downloaded the same ROM from different sources, so I don't think any of the ROM is actually corrupted. I'm using a DSi running firmware 1.3.

    Anyone have any insight into this? I'm really enjoying the game [​IMG]
     
  2. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    dude,grab AKAIO 1.7 already!That might fix your problems.If not,try reformatting your card.
    Also,why stick with DSi 1.3?Nah just asking.
     
  3. gamefreak94

    Member gamefreak94 GBAtemps (Un)Official Illogical Poster

    Joined:
    Jun 1, 2009
    Messages:
    674
    Location:
    At your window!
    Country:
    United States
    same here also. Except its when i'm trying to leave the volcano place. I think the save is corrupted.
     
  4. ReverendBeastly
    OP

    Newcomer ReverendBeastly Newbie

    Joined:
    Jun 5, 2010
    Messages:
    3
    Country:
    United States
    I just learned about 1.7! I put it on this card and am trying it now. In the AKAIO updates, I came across a bit about defaulting Zelda to the required 1024kb save file rather than the previous 512kb one it did, so perhaps that was messing it up. I converted the 512kb one to 1024kb, going to try playing that now. If that doesn't work, guess I'll start over and see if that works!

    Thanks for the input, guys.

    EDIT: Whoop, nevermind! It created a new save file. Guess I'm trying starting over from scratch! Oh well.
     

Share This Page