Zelda-Spirit tracks- can't get it working properly

Discussion in 'NDS - ROM Hacking and Translations' started by PinkL, Dec 18, 2009.

Dec 18, 2009
  1. PinkL
    OP

    Newcomer PinkL Newbie

    Joined:
    Dec 18, 2009
    Messages:
    2
    Country:
    United States
    I have a DS lite with an R4 and YSMenu..

    I downloaded the new Zelda-Spirit tracks rom and starting playing. The game was saving properly but when I got to the train their were no commands..

    I have done quite a bit of research online for the past couple of days trying to figure out a fix..

    Everyone says that people need to patch the roms in order for this to work.. So I downloaded several different programs to patch my rom but after extracting the program they wouldn't open..

    However there was no IPS2exe.exe to open... I don't understand how to get the patch programs to work [​IMG]

    Would anyone be able to help me with my problem? Or give me a step by step instructions so I can get this working properly.. I would really appreciate any help.. [​IMG]
     
  2. .Darky

    Member .Darky GBAtemp Maniac

    Joined:
    Nov 21, 2008
    Messages:
    1,163
    Location:
    Lima
    Country:
    Peru
  3. Neku_Sakuraba

    Member Neku_Sakuraba GBAtemp Regular

    Joined:
    May 20, 2009
    Messages:
    296
    Country:
    United States
    got to [we'd appreciate if you didn't name rom sites here, thanks. -mthr] they got a pre patched version
    also make sure soft reset is OFF.

    and also make sure you load it on ysmenu first then the r4 that has the soft reset off.
     
  4. Neku_Sakuraba

    Member Neku_Sakuraba GBAtemp Regular

    Joined:
    May 20, 2009
    Messages:
    296
    Country:
    United States
    btw i did not link directly to the site or rom
     
  5. .Darky

    Member .Darky GBAtemp Maniac

    Joined:
    Nov 21, 2008
    Messages:
    1,163
    Location:
    Lima
    Country:
    Peru
    Yes, but you mentioned to name of the site. Edit your post now.
     
  6. PinkL
    OP

    Newcomer PinkL Newbie

    Joined:
    Dec 18, 2009
    Messages:
    2
    Country:
    United States
    Thanks for responses. I got it working properly!! [​IMG]
     
  7. Neku_Sakuraba

    Member Neku_Sakuraba GBAtemp Regular

    Joined:
    May 20, 2009
    Messages:
    296
    Country:
    United States
    sorry..... (damn that was what a n00b does) [​IMG]
     

Share This Page