zelda phantom hourglass problem

Discussion in 'Other Flashing Hardware & Software' started by imz, Dec 1, 2007.

Dec 1, 2007

zelda phantom hourglass problem by imz at 11:43 PM (1,007 Views / 0 Likes) 6 replies

  1. imz
    OP

    Member imz GBAtemp's vigilante

    Joined:
    Nov 6, 2007
    Messages:
    825
    Location:
    Gotham city
    Country:
    United Kingdom
    It plays fine until you reach the goron island, when I enter the room where the boss is supposed to be the screen just goes black??? Anyone else have this problem and what could be the cause of it?
     
  2. xmedia

    Newcomer xmedia Advanced Member

    Joined:
    Oct 23, 2006
    Messages:
    56
    Country:
    Canada
    Have you updated to the latest firmware?
     
  3. Dead Ghost

    Member Dead Ghost GBAtemp Regular

    Joined:
    Jul 16, 2005
    Messages:
    134
    Country:
    Antarctica
    Anyone with this problem? I'm getting a G6 real soon, so...
     
  4. noONE

    Member noONE ~~~~~~~~~~~~

    Joined:
    May 24, 2007
    Messages:
    968
    Location:
    Linköping/Norrköping, Sweden.
    Country:
    Sweden
    I finished the game without a problem.. donno what your problem is :/
    I had to ARM7 fix it though to even start it , but as you've already got that far in the game thats not the problem, i also believe they fixed it in a later loader..
    try to switch of Soft reset if you got it on? and all the other "patches"
     
  5. imz
    OP

    Member imz GBAtemp's vigilante

    Joined:
    Nov 6, 2007
    Messages:
    825
    Location:
    Gotham city
    Country:
    United Kingdom
    don't worry the firmware update fixed the problem
     
  6. g6team

    Member g6team GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    545
    Country:
    Hong Kong
    Yup indeed!

    Anyone who are still having trouble try the 2.8 firmware.
     
  7. selamat.tingal

    Newcomer selamat.tingal Member

    Joined:
    Nov 22, 2007
    Messages:
    33
    Country:
    United States
    I'm using 2.6 and going through Zelda for the 2nd time. No patch, no special settings, no problem...
     

Share This Page