Zelda PH save file corrupted

Discussion in 'NDS - Emulation and Homebrew' started by Zacarina, Oct 12, 2007.

Oct 12, 2007

Zelda PH save file corrupted by Zacarina at 1:18 PM (1,149 Views / 0 Likes) 4 replies

  1. Zacarina
    OP

    Newcomer Zacarina Newbie

    Joined:
    Aug 5, 2007
    Messages:
    6
    Country:
    Australia
    I'm playing the zelda PH happily and it can save with no problems. But when i switched off and on again, the screen says the game file is corrupted and i have to start from beginning again....is there a way to solve this? i'm currently using MK5 flashcart.
     
  2. roguetrip

    Member roguetrip GBAtemp Fan

    Joined:
    Jul 25, 2007
    Messages:
    424
    Country:
    United States
    backup your saves more often?! I've had no problems with TLOZ:PH and my R4
     
  3. Nero

    Member Nero GBAtemp RPG Maniac

    Joined:
    Aug 11, 2007
    Messages:
    1,919
    Country:
    United States
    The most likely problem is the MK5 Flashcart you're using.
    Buy a new Flashcart.

    ~Nero
     
  4. Rankio

    Member Rankio GBAtemp Fan

    Joined:
    Mar 7, 2007
    Messages:
    417
    Country:
    United States
    I have an MK5 and only once I ran into this problem. I don't know what caused it but since it happened I have been backing up my saves more often. Zelda is the only game it happened to, odd.

    It happened after I tried another game on the cart that was a different save type, then I went back to Zelda. I could have also used the soft-reset on Zelda to get back to the menu to try the other game too.

    I can only suggest backing up your saves more often. Also do you have the latest firmware and set the save to 4Mbit?
     
  5. test84

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    do u need a G6 Lite save file? maybe u can convert it to your flash card save type
     

Share This Page