zelda ph not working with ewin tools 1.31

Discussion in 'Other Flashing Hardware & Software' started by ausbob06, Oct 30, 2007.

Oct 30, 2007
  1. ausbob06
    OP

    Newcomer ausbob06 Newbie

    Joined:
    Feb 7, 2006
    Messages:
    8
    Country:
    Australia
    cant get this game to work on the ewin 2:( when I run it through ewin tools it just ouputs a 0kb file no matter what combination of settings I try. Does anyone know what happened to the english site?
     
  2. moomoo3210

    Newcomer moomoo3210 Newbie

    Joined:
    Sep 18, 2006
    Messages:
    4
    Country:
    Australia
    just take away the semi colon from the filename in the ewin tool program then the output file will be the proper size.

    I've got past this problem but I cant get it working either. It pauses on the beginning screen saying how the game experience might alter with online gaming [​IMG]
     
  3. ausbob06
    OP

    Newcomer ausbob06 Newbie

    Joined:
    Feb 7, 2006
    Messages:
    8
    Country:
    Australia
    ok thanks for the reply moomoo3210 will give that a try but wont get my hopes up. this was a good cart at its time but guess they have dropped support in favour of slot 1 devices. oh well at least my supercard lite still works:)
     
  4. moomoo3210

    Newcomer moomoo3210 Newbie

    Joined:
    Sep 18, 2006
    Messages:
    4
    Country:
    Australia
    yeah it was good back in the day. im probably going to upgrade to an m3 real very soon...
     

Share This Page