Zelda MM NTSC on PAL Wii

Discussion in 'Wii - Emulation and Homebrew' started by MattDragon, Sep 18, 2011.

Sep 18, 2011

Zelda MM NTSC on PAL Wii by MattDragon at 9:22 PM (1,386 Views / 0 Likes) 8 replies

  1. MattDragon
    OP

    Newcomer MattDragon Member

    Joined:
    May 27, 2011
    Messages:
    46
    Country:
    Italy
    Hi guys, i have a problem running zelda MM NTSC on a PAL Wii. When i start it, it run at 50 Hz and the sound is orrible. Then I found this in the forum

    But i can't do the second point (I used ShowMiiWads because the link is dead, but it told me that the 000001.app file is not compressed with lzss). How can i do? Can someone help me? Thx a lot!

    Edit: I found ow that ShowMiiWads can only decompress LZ77, not LZSS... How can I decompress the compressed LZSS 000001.app file? Thx!
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,171
    Country:
    United Kingdom
  3. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
  4. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,171
    Country:
    United Kingdom
  5. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    [​IMG] Why are 2 topics at nearly the same time about MM opened? It's a bit strange...
     
  6. MattDragon
    OP

    Newcomer MattDragon Member

    Joined:
    May 27, 2011
    Messages:
    46
    Country:
    Italy
    I already tryed it, but it didn't work. Someone else had tryed it? I did something wrong? Thx!

    EDIT: I finally made it. I used the classic Custom NAND Loader, because the MOD version didn't work. I have only a question: in the loader menu, i found the options "Force HDTV" and "Patch Video Mode". What do they do? Thx a lot for all!
     
  7. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    Well force HDTV is 480p maybe and patch video mode is a general force which you shouldn't use because it can slowdown the game.
     
  8. zodiac42

    Newcomer zodiac42 Newbie

    Joined:
    Aug 11, 2011
    Messages:
    8
    Country:
    United States
    i tried patching wads with all sorts and couldn't get them to run at 60hz

    in the end what i ended up having to do is use anyregionchanger to change the video mode of my wii to NTSC, now every NTSC wad runs perfectly at 60hz.

    you could do an entire region change if you want but its easier to just change the video mode. don't screw around with any other settings in anyregionchanger though unless you know what you're doing
     
  9. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    Why not use the PAL mod of MM. I do and it works perfectly.
     

Share This Page