Zelda:MM GC CE disk, terrible FPS :<

Discussion in 'Wii - Console and Game Discussions' started by Lucif3r, Sep 13, 2011.

Sep 13, 2011
  1. Lucif3r
    OP

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Hai.

    Im experiencing a frustrating issue on my Wii when I play Majoras Mask.
    First I tried a not-so-legal .wad, which had sound crackles and bad fps. "ah well, screw that, prolly bad .wad, Ill just grab my original collectors edition disk" I thought for myself. I was greatly sadden when I got in game and noticed it ran at a horrible framerate (sound is fine).
    Without a proper FPS counter, my guess is it runs at around 20-25fps.

    My Wii is softmodded, brand new (8 days), running SM 4.3E (same version as it came with). I used ModMii to get all the files for the Wii, so I assume I got all the right IOS versions etc.


    As I said, the disk is 100% original, no backup crap. It runs perfect on my gamecube (apart from the usual sound bugs and menu lag etc).
    I also use the orignal crappy signal cable, original* GC pad and original* memory card, so that shouldnt be the issue. (* = Official nintendo ones, not 3rd party)
    I was thinking if it mightve been the TV (slow upscaling maybe), so I tried the gamecube on that tv - no issues...

    I have not tried Ocarina of Time yet. And to be honest, I dont care about OoT, I want to play MM [​IMG]

    Is this a known issue, and is there any fix? Or do I have to stick to the gamecube for playing this? [​IMG]
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,917
    Location:
    St. Louis, Missouri
    Country:
    United States
    It has been my personal experience that the Majora's Mask WAD runs perfectly fine on the Wii. My GameCube Collector's Edition disc is the one I've had sound problems with when playing Majora's Mask.
     
  3. C-Kronos

    Member C-Kronos GBAtemp Regular

    Joined:
    Mar 11, 2010
    Messages:
    260
    Country:
    United States
    The Wii version is supposed to run a lot more smooth than the GC version. The GC version is notorious for randomly crashing and having a lot of issues that make it undesirable to play.
     
  4. Lucif3r
    OP

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    So no one have any idea why my CE disk performs so terrible on the Wii but not on the GC? [​IMG]
    The normal GC-issues is not my issue, its the poor framerate that kills the game :/

    Maybe I forgot to mention that the low fps is constant, not occasional.
    Could it be that the Wii somehow limits the fps to 25(pal standard) instead of the 60fps(60Hz) its supposed to run at? I find it unlikely, but Im all out of ideas here...
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Hmm, i was thinking about that too. People said the VC version is supposed to run better, is that true? If yes, try it with TriiForce from real nand:
    http://code.google.com/p/triiforce/source/...n%2Ftrunk%2FHBC

    There you can select which video mode to use when booting the game. Maybe you need to change the boot method or enable VIDTV patch. Oh, and make sure your VC title is not patched in any way.

    PS: You can change your Wii's settings of course. But i know it doesn't change the video mode for GC games, and i'm not sure if it's similar with VC titles.
     
  6. Lucif3r
    OP

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Well, found a .wad that works good. No sound issues or unplayable framerate.
    Still cant figure out why the GC CE disc wont work as "good" as it does on the actual GC console though...

    Ah well, at least now I can play through this masterpiece again [​IMG]
     
  7. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
    Yeah the collectors edition runs pretty bad. For some reason the rom from the collectors edition runs better than the n64 rom if you use a emulator.
     
  8. alexh

    Newcomer alexh Member

    Joined:
    May 18, 2009
    Messages:
    20
    Country:
    United Kingdom
    If you run the Wii NTSC VC version of MM (WAD) on a PAL Wii you get the crackling audio etc. If you use the PAL one then it's fine. (And vice versa)
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
  10. Saoron

    Newcomer Saoron Member

    Joined:
    Jan 3, 2011
    Messages:
    39
    Country:
    Australia
    yeh the NTSC wad causes crackling noise, where as the Pal one is all good except it has a slightly blurry title screen.

    For MM, i'd suggest installing the PAL wad onto your proper Wii NAND. I was playing this game just last month, and it has some minor/major lag issues when using Triiforce when you save (only the going back in time saving). In one case, I did a shit load of things and tried to save causing the game to freeze, had to go back and do it all over again. Installed it on the NAND and it runs perfect, no issues.
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
    Just a information in general, the PAL version runs at 17 fps and the NTSC version at 20 fps. So don't wonder about the framerate
     
  12. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    In the past, i've played a copy of CE Z:MM on GC with an exceptional lag and bad sound quality (or stutter), mine was NTSC for both console & game.

    Be aware, while the GC CE edition is well known due to freezes or lockups during gameplay, the VC one (the one from Nintendo) could also freeze. Again, I was playin ZMM on VC and it froze once.

    After this, I decided to lower the IOS53 (used by this title) and the freezes had gone.
     
  13. sporkonomix

    Newcomer sporkonomix Advanced Member

    Joined:
    Jul 12, 2010
    Messages:
    78
    Country:
    United States
    I played through MM on the VC to 100%, no sound issues or crashing. (my Wii is NTSC)

    Like the others have said, the CE disc is notorious for crashing MM. It was one of the most demanding N64 games, and therefore is a bit difficult to emulate properly. As for framerates, you'll never get 60 fps from MM. N64 games were lucky if they could stay at 30. 25 frames or so is about the average in OoT/MM and many other 3-D games on the N64. Locking to 60 fps didn't become feasible until the GameCube came out.
     

Share This Page