zelda link between worlds on 2.01b emunand 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by alexenochs, Feb 14, 2014.

  1. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    426
    71
    Aug 30, 2010
    United States
    ok so since i got the gateway AFTER 7.0 was released i didnt have a backup of the nand when it was 6.x so i was wondering..is there anyway to get this game to run properly with 2.01b emunand 4.5 if it helps i think i have the euro rom and im trying it on an american console please someone shed some light so i dont have to wait till the multirom release is out and is verified safe
     
  2. Joe88

    Joe88 [λ]

    Member
    11,647
    2,930
    Jan 6, 2008
    United States
    NYC
    the rom should run fine on 2.0b1 without needing emunad or classic mode
     
  3. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    426
    71
    Aug 30, 2010
    United States
    i thought so too but it hangs after the intro video...just a black screen
     
  4. alexenochs
    OP

    alexenochs GBAtemp Fan

    Member
    426
    71
    Aug 30, 2010
    United States
    scratch that after the 4th reformat and write to card it plays fine =]
     
    IronClouds likes this.