Zelda A Link bewteen Worlds - Gateway compatibility

Discussion in '3DS - Games & Content' started by yakka, Oct 18, 2013.

  1. yakka
    OP

    yakka Newbie

    Newcomer
    5
    0
    Oct 18, 2013
    Afghanistan
    Hi there, i own an 3DS XL with the firmware Gateway supports. Now i am bewteen an hard decision. I really would like to play Zelda A Link bewteen Worlds, and i already caught my one copy on Amazon. But then i red some about firmwares and stuf, so i am not clear if i want to play Zelda if i close my 3DS out of the possibility of using Homebrew and other stuff.

    So my idea is to still purchase the game (To support the Zelda franchise), but instead of playing it directly via the Cardridge i would like to play it via the Gateway product. Anyone knows if there will be an compatibility so far?

    Thanks
     
  2. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,816
    324
    Nov 8, 2008
    United States
    Vana'diel
    Wont know till its out, prob will require gateway to make a update (maybe not) and we dont know how fast they will respond.
     
  3. yakka
    OP

    yakka Newbie

    Newcomer
    5
    0
    Oct 18, 2013
    Afghanistan
    Hello and thank you for your anwser. So the best way will be maybe to wait with playing until i know in about 4 days, am i right? So then maybe the ROM will appear (Or is there a way to rip it myself from the original cardridge?) and users will be testing it so far.
     
  4. sudeki300

    sudeki300 GBAtemp Advanced Fan

    Member
    565
    98
    Nov 20, 2004

    just wait till the V2.0 gateway update is released, the way things are going with nand emulation and dumping retail carts there will be no issue playing latest games on 4.5 3DS..............................sudeki300
     
  5. Ryupower

    Ryupower Brood

    Member
    2,938
    443
    Oct 8, 2007
    United States
    it may need a update
    gateway might not even run the game at all
    it mighty need a update
    we do not know when a new gateway FW will be out, we do know, one is coming

    if you rely want the game and gateway

    buy a 2nd 3ds for official stuff and the game
    so
    1 for 3ds for gateway
    and
    1 for official stuff

    many people have done that for pokemon
     
  6. GeneralSmiley

    GeneralSmiley Advanced Member

    Newcomer
    53
    13
    Oct 10, 2013
    No I think he should really update to the latest firmware and be filled with regret then spam every Gateway thread complaining about how it won't work for him.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,542
    5,482
    Mar 17, 2010
    Norway
    Alola
    Impossible to say until the game is released. It may have some sort of AP feature that blocks the card completely, it may use NAND saving that will require an update from Gateway, or something else.
     
  8. deathking

    deathking GBAtemp Advanced Fan

    Member
    647
    18
    Mar 15, 2009
    United States
    Gateway has that new multi nand backup in 2.0

    a retail cart could work with it . too early to tell
     
  9. yakka
    OP

    yakka Newbie

    Newcomer
    5
    0
    Oct 18, 2013
    Afghanistan
    Yeah so patience will be my guide. Thanks.