Youtube channel on SD card causing it to freeze.

Discussion in 'Wii - Console and Game Discussions' started by ctkxtreme, Nov 6, 2013.

  1. ctkxtreme
    OP

    ctkxtreme GBAtemp Regular

    Member
    184
    5
    Jan 30, 2008
    United States
    So I found out just now that Wii had a youtube channel available to download, so I figured I'd get it for my nieces to watch on there. I didn't have enough space on my Wii, so I downloaded it on my SD card. Now when I try to go to the channel selection where it is, the Wii freezes. It won't even let me try to delete it in Management. Since it's on the SD card, is there another way I can remove it?
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    669
    125
    Jun 2, 2013
    United States
    Portland, Oregon
    You can do it with wiimod lite. Start wiimod lite and go to any title manager from there you can delete it
     
  3. Leo Alves

    Leo Alves GBAtemp Regular

    Member
    117
    17
    Dec 16, 2012
    Brazil
    Just go to data management > Wii > Channels > Click on the tab ''SD Card'' and delete it

    Or put your SD Card on your computer and delete this folder:
    SD:/Private/Wii/Title/HCXE

    Then try to download again
     
  4. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Are you sure that the Youtube channel is to blame for this? It could also be that you have Bannerbomb on your SD card, that could make it freeze. Check for the folder \private\wii\title\aktn\ on the SD card and delete it if it is present. Then try again.
     
  5. ctkxtreme
    OP

    ctkxtreme GBAtemp Regular

    Member
    184
    5
    Jan 30, 2008
    United States
    ....Wow, I feel stupid for not posting about my results, let alone over a year later. I decided to try again so I can figure out what is the reason for the freezing. From my knowledge, I uninstalled the Youtube app, but it's still freezing. This time, I recorded where it starts to freeze. I got WiiMod Lite so I could record what I have installed.

    Again, I apologize for reviving a dead thread, I just wanted to make sure I can fix it this time.