1. leondmsmith

    OP leondmsmith GBAtemp Regular
    Member

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    Trying to get this to play through Config loader with my XBOX 360 cam, I know it works cos i can play it through dark corp with x360 cam but i cant get it to run thru USB attached to bottom port with cam in top port.

    Anyone got any ideas.

    Cheers

    Leon
     
  2. Taleweaver

    Taleweaver Storywriter
    Member

    Joined:
    Dec 23, 2009
    Messages:
    8,018
    Country:
    Belgium
    I think it has to do with the cIOS you use. I've heard from several say that the downside of cIOS38 rev19 is that it can't use the second USB-port, but as I found out yesterday, cIOS37 rev19 isn't quite compatible with my new USB microphone either (or so it seems...Hermes's 223 v5 did work).
    I've still got to do some major (re)searching about the subject, but if anyone knows more about it...please share. [​IMG]
     
  3. resincake

    resincake GBAtemp Regular
    Member

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    Have you tried rev19 with a base of 57 ? Don't know if it'll help, but I do know that IOS57 as the newest USB code in it, where-as the other base IOS's rev19 can use, don't.

    Probably, worth a shot ..

    Good Luck with it .. :>
     
  4. nikeymikey

    nikeymikey This is now a Spiderman thread.........
    Member

    Joined:
    Nov 19, 2008
    Messages:
    1,333
    Country:
    United Kingdom
    The camera require the use of IOS 58 which currently no cIOS are based on, so the camera will not work from usb.
     
Draft saved Draft deleted