1. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    Look at the attached pictures; i can't run anything and I only have Windows 7 to blame.
    Why is this!? Also, do these programs work on ReactOS? I'm thinking about switching to that.

    ugh5.png Required for MegaMan 2.5D
    ugh.png ugh1.png ugh2.png Python
    ugh3.png PCSX2
    ugh4.png Ishiiruka
     
    Last edited by Hambrew, Mar 25, 2019
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    6,903
    Country:
    United States
    Upgrade to Windows 10.
     
  3. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    My PC has issues with Win 10 apparently. During that free Windows 10 campaign, apparently this PC can't upgrade due to issues
    My specs? Here they are:
    • OS: Windows 7 Home Premium
    • CPU: AMD Athlon II X4 630 @ 2.8 GHz
    • RAM: 4GB
    If you know a working guide to activate Win 7 Home Premium, please tell me where to look unless it goes against GBATemp's rules.
     
  4. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    6,903
    Country:
    United States
  5. Idontknowwhattoputhere

    Member

    Joined:
    Jan 19, 2019
    Messages:
    759
    Country:
    United Kingdom
    Look on reddit
     
  6. blahblah

    blahblah GBAtemp Maniac
    Member

    Joined:
    May 16, 2018
    Messages:
    1,237
    Country:
    United States
    What's this crap about a genuine key? Wat.
     
    x65943 likes this.
  7. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.
    Global Moderator

    Joined:
    Jun 23, 2014
    Messages:
    4,293
    Country:
    United States
    Seems like it's not a problem with windows, but with your pirated copy of windows
     
    Ryccardo, dojafoja and snails1221 like this.
  8. 8BitWonder

    8BitWonder Small Homebrew Dev
    Member

    Joined:
    Jan 23, 2016
    Messages:
    2,146
    Country:
    United States
    I wouldn't say it's unreasonable for Python to require the dependencies before installing.
     
  9. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    If I got genuine, I could install SP1 and FunKii-UI would work because it requires Python.
    what subreddit?
    Well, unless I can find my backlog of CDs, not going anywhere. With the CDs, I COULD install ReactOS, but in my opening post...
     
    Last edited by Hambrew, Mar 25, 2019
  10. blahblah

    blahblah GBAtemp Maniac
    Member

    Joined:
    May 16, 2018
    Messages:
    1,237
    Country:
    United States
    Either learn how to pirate Windows COUGH COUGH DAZLOADER or buy it. Updating to SP1 won't be a problem.
     
    Lacius likes this.
  11. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    ew.

    Also, i despise FaceBook and I don't have a twitter account. And again...
     
  12. blahblah

    blahblah GBAtemp Maniac
    Member

    Joined:
    May 16, 2018
    Messages:
    1,237
    Country:
    United States
    The Daz Loader is a clean Windows 7 activation solution. Works on latest version, is safe. KMS crap (or whatever you are using) is the gross stuff.
     
    Lacius likes this.
  13. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    oh.

    EDIT: I had to wait a minute before downloading. When I clicked download though...
    -mod snip-
     
    Last edited by x65943, Mar 25, 2019 - Reason: Included link to piracy software
  14. RandomUser

    RandomUser What has gotten into you Rosie?
    Member

    Joined:
    May 9, 2010
    Messages:
    778
    Country:
    United States
    If my memory serves me correctly, NetFramework 4.5 and newer will not install on Windows 7 even on SP1. The installer requires newer version of Windows.
    Did your windows grace period expire?
    Code:
    slmgr /cpky /rearm
    Use these command at your own risk and make sure you have a way to recover if things go south.
     
  15. dojafoja

    dojafoja life elevated
    Member

    Joined:
    Jan 2, 2014
    Messages:
    607
    Country:
    You could just boot Linux and all your problems would be solved, as far as running a Python application is concerned. Most Linux distro's are bundled with Python. Does Python 2.7 require SP1??? I'm not sure if it does or not but Funkii-UI will run fine with Python 2.7 and 3.x
     
  16. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    No, the grace period has not expired. I have 27 days left.
     
  17. Hambrew
    This message by Hambrew has been removed from public view by x65943, Mar 25, 2019, Reason: Dupe.
    Mar 25, 2019 Show
  18. blahblah

    blahblah GBAtemp Maniac
    Member

    Joined:
    May 16, 2018
    Messages:
    1,237
    Country:
    United States
    That's not the actual place to grab the loader. Google and look for a Reddit thread. After installing it and activating Windows 7, you can still do the free Windows 10 upgrade if you know what you are doing.
     
    Last edited by x65943, Mar 25, 2019
  19. the_randomizer

    the_randomizer The Temp's official fox whisperer
    Member

    Joined:
    Apr 29, 2011
    Messages:
    29,548
    Country:
    United States
    Or just get a certain "******o" related program and activate Windows 10 just to piss Microsoft off.
     
  20. RandomUser

    RandomUser What has gotten into you Rosie?
    Member

    Joined:
    May 9, 2010
    Messages:
    778
    Country:
    United States
    Okay then do not use the commands then. It most likely wont do any good. the cpky command is supposed to delete the license key.
    I recommend Dazloader version 2.2.1 do not use the version 2.2.2, I couldn't get it to work properly and version 2.2.1 works on latest version of Windows 7.
     
  21. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    no reactos, senpai? You do know I dont only want FunKii-UI. Last time I checked, rblx, mm2.5d, logankart 8, etc. isn't on linux, and don't say Wine.

    Oh, and can a mod please move this thread to PC, i was pretty dumb to post it here.:wacko:
     
  22. blahblah

    blahblah GBAtemp Maniac
    Member

    Joined:
    May 16, 2018
    Messages:
    1,237
    Country:
    United States
    No matter how many times you talk about your favorite quasi-legal Win32 API reimplementation, no one is going to help you with it.

    Activate your copy of Windows 7.
     
    Last edited by blahblah, Mar 25, 2019
  23. Hambrew

    OP Hambrew GBAtemp Regular
    Member

    Joined:
    Oct 9, 2018
    Messages:
    291
    Country:
    United States
    Where do I download that exact version? And again,
     
    Last edited by x65943, Mar 25, 2019
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Windows, letting,