1. bigfatToni

    OP bigfatToni GBAtemp Fan
    Member

    Joined:
    Apr 13, 2020
    Messages:
    352
    Country:
    Italy
    Let's get straight to the point.
    Install a wad manager on your wii (Homebrew channel required)
    Install Hackmii on your pc
    Run Hackmii.exe
    Type "I Agree" on the 1st screen, press enter;
    Type "1" on the 2nd screen, press enter:
    Type "80" on the 3rd screen, press enter;
    Then, type "D" and then press enter;
    Now, press Y.
    You've now downloaded this file "IOS80v16944(IOS80v6944[FS-ES-NP-VP]).wad" (Note, if this doesn't work, try pressing ctrl and C at the same time and then press N)
    Copy the file on your sd card
    Install it on your wii using wii mod lite.
    There you go problem solved :grog:
     
  2. fatherjack

    fatherjack GBAtemp Fan
    Member

    Joined:
    Jul 3, 2007
    Messages:
    465
    Country:
    United Kingdom
    problem solved?........only if you're on a sysmenu version running on IOS80
    anyone on an older version - this wont make an ounce of difference :teach:
     
  3. smacks

    smacks Member
    Newcomer

    Joined:
    Apr 18, 2020
    Messages:
    18
    Country:
    United States
    I actually had this happen to me after installing some WADs; I deleted the games and re-installed them thinking they didn't install right or something. I Googled about it and found a video on YouTube and problem solved. This was a day or two before you posted this, but either way, thank you.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - channels, solution, Heres