1. Remtule

    OP Remtule Newbie
    Newcomer

    Joined:
    Sep 28, 2006
    Messages:
    8
    Country:
    Armenia
    okay im sure its all been posted before but in scanning i just can't find em
    basically, top screen will boot g6 touchpod logo, bottom screen stays blank, without passcad, boots into gba, says this product is not licensed by nintendo, then crash's.

    thanks in advance
     
  2. Opium

    Opium PogoShell it to me ™
    Former Staff

    Joined:
    Dec 22, 2002
    Messages:
    8,197
    Country:
    Australia
    This happened to me once. The problem was that the cart wasn't inserted properly. Try taking it out and blowing on the contacts and inserting it again firmly. Try it a few times and see if it works.

    Or if you still get problems open the G6 Lite case and wiggle the PCB around a little and make sure it's inserted straight, then try again.
     
  3. inter4ever

    inter4ever GBAtemp Regular
    Member

    Joined:
    Dec 3, 2005
    Messages:
    167
    Country:
    United States
    I have experienced this probelm and asked the G6 team about it. They told me to return it to the shop I bought it from and get it exchanged as formatting and everything else couldn't help me at all.Can I ask you if you have left it a long time on the udisk adapter before the problem occoured?If yes,then thats the main reason for this problem as this is what happenned with me.
     
  4. Remtule

    OP Remtule Newbie
    Newcomer

    Joined:
    Sep 28, 2006
    Messages:
    8
    Country:
    Armenia
    yeah actually i left it on charge last night in my usb port
    funny thing is, after formatting with mputil, it works once, then dies upon the next boot up
    but yeah, its not my card so im a little worried.
    anyone know how bamboogaming are on returns?
     
  5. tama_mog

    tama_mog Kupo
    Member

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    This happened to me before and all I did was booted into gba mode to let it flush sram properly and then it's fine afterwards.
     
  6. x_quest

    x_quest Newbie
    Newcomer

    Joined:
    Jul 22, 2006
    Messages:
    5
    Country:
    I had a similar problem... the battery inside the g6 card got loose so i had to tape it down with a bit of tape.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Another, issue,