yesterday all works and now nothing works (launching kernel...)

Discussion in 'Wii U - Hacking & Backup Loaders' started by mitcha, Feb 15, 2016.

  1. mitcha
    OP

    mitcha GBAtemp Regular

    Member
    123
    47
    Dec 20, 2015
    Antigua and Barbuda
    hi all

    i have a 5.3.2 wiiu who works with loadiine-flow version , yesterday i decide to install the GX2 one,
    but i dont understand wich files comes where !! so i decide to abord the installation and returning to loadiine flow ( who works 100% ) every time i used it.

    the problem now ,so i takes some pictures for you guys , because i dont unterstand why it doesent load the kernel exploit file from the xampp self hosted files ?!!!
    [​IMG] my pc ip. http://www.noelshack.com/2016-07-1455533397-iphone-image-02-15-2016.jpg
    [​IMG] files structure. http://www.noelshack.com/2016-07-1455534164-iphone-image-02-15-2016.jpg
    [​IMG] kexploit launch. http://www.noelshack.com/2016-07-1455534293-iphone-image-02-15-2016.jpg
    [​IMG] the problem. http://www.noelshack.com/2016-07-1455534409-iphone-image-02-15-2016.jpg

    i selfhost with xampp and block the nintendo updates with opendns.
    xampp is autorised from windows firewall

    any idea make me happy coz im mad now from try , try and try, i have zero idea now.

    i just test right now 192.168.0.28/kexploit.html. and nothing (192.168.0.28 is wiiu ip).

    the problem come from the wii u im sure because i just create an index.html (test file) and it launch on my PC, but not on the wiiu ? !!! (192.168.0.29/index1.html)
     
    Last edited by mitcha, Feb 15, 2016
  2. mitcha
    OP

    mitcha GBAtemp Regular

    Member
    123
    47
    Dec 20, 2015
    Antigua and Barbuda
    problem solved right now , my wife just tell me , she activate a "public firewall" yesterday.
    i dont have a knife in my hand when she tell me that so she lives

    there are two option for activated firewall the demestic one and the public, i desactivate both. its solved.