Yep the old 001 error still, but using 1.9s?

Discussion in 'Wii - Hardware, Devices and Utilities' started by The Dementor, Dec 6, 2008.

  1. The Dementor

    Newcomer The Dementor Member

    Aug 30, 2007
    United Kingdom
    I'm trying to help out a friend who has a Pal wii with a Wiikey v.1 in it, he has updated the chip to firmware 1.9s but still gets the old 001 error.

    He used to fix this using Trucha but he has updated his wii, so now unable to use trucha signed disc.

    I've read through the forums and the general answer for 001 is to update to 1.9s but this dosen't appear to have worked for him, is there any way we can check on his wii that the wiikeys firmware has actually updated to 1.9s?

    Or anybody got an alternative answer.
  2. crashvagerkoot

    Newcomer crashvagerkoot Newbie

    Dec 10, 2008
    United States
    I upgraded to 3.3U, use 1.9s, and had the same problem with half of my games. A few things you can try to get those old trucha games working-- either downgrade your system menu or use an alternate loading method (my preferred method). I have tried all the methods below with my NTSC wii.

    Downgrade method #1:

    Use twilight hack (or alternate) to install homebrew channel.

    Install and use AnyRegion Changer to downgrade to 3.2.

    And presto, run your old games (but not the ones that require an update... because then you would just be back at sqaure one)

    Downgrade method #2:

    Again, install homebrew.

    Install cIOS 37 (I used PatchMii version)

    Install cIOS downgrader, choose version you need

    Alternate load method:

    Use homebrew channel

    Download GeckOS

    Using GeckOS, load your game (I had to force NTSC)

    Notes: I found all the information I needed at and read the install notes--just click on the Applications link. For homebrew, just go to and follow those instructions. All the instructions should be followed exactly. And be careful!! Pay attention to all of the warnings.

    I ended up just using homebrew with GeckOS which seems great. Also, AnyRegion Changer gave me an error, but everything still seemed to work.

    Good luck, hope this helps.

Share This Page