Yay - help required?

Discussion in 'Wii - Hacking' started by leondmsmith, Dec 29, 2009.

Dec 29, 2009

Yay - help required? by leondmsmith at 4:29 PM (643 Views / 0 Likes) 5 replies

  1. leondmsmith
    OP

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Ok so i just been given a wii to hack off my niece, normally i follow the simplistic mode to 4.2 then hack and CORP route, so first thing i did is try the update pack.

    no joy, bannerbomb doesnt work on system menu 2.1.

    I presume i have 4 options

    SMASHSTACK
    INDIANA PAWNS
    TWILIGHT HACK

    Dont own any of those since bannerbomb came ot =(

    Update to 4.2 through Nintendo

    Only choice left.....

    Have i missed anything - any other exploits?

    Cheers

    Leon
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    update of an original disk
     
  3. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    Another option, sort of, would be to run an update off a game disc, so that you could place yourself at a specific System Menu. ie 4.1.

    If you don't want to go this route, just update to 4.2 through the nintendo server, and follow the stickied-guide at the top of this forum from 'Modify 4.2' onwards and you should be good to go.

    By the way, please do not "Hack off your niece". I'm sure she doesn't deserve it. [​IMG]
     
  4. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    Yeah, surely one of you has bought New Super Mario Bros Wii (that has 4.1 on it).
     
  5. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    There is one more option I just thought about: Rent it!

    Rent one of these games if you really want to run an exploit on an old System Menu. Its definitely recommended to have a more updated menu than what you have, but you could always try. Before you do so, be sure to check that these exploits actually would work on 2.1, I would be wary...
     
  6. leondmsmith
    OP

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Thanks for the replies, i suppose the winner would have been to upgrade from an original game - truth be told i no longer have a single wii game not even wii sports, got £4 at gamestation for it, i suppose i could have rented but i upgraded her to 4.2 via Nintendo instead and hacked from their, luckily it didnt update boot 2 so she still has full working bootmii.

    Cheers

    Leon
     

Share This Page