XP Start Panel wont show user pic

Discussion in 'Computer Games and General Discussion' started by juggernaut911, May 22, 2008.

  1. juggernaut911
    OP

    juggernaut911 GBAtemp Slut!

    Member
    2
    Jul 13, 2006
    United States
    im making an nlite XP install but when I test it in Virtual PC -07, theres no pic in the start menu!! i go to user accounts and the account has one, but it isnt displayed!


    PS: i forgot how to switch from the window login screen to the "Welcome" blue login screen!!
     
  2. Urza

    Urza hi

    Member
    2
    Jul 18, 2007
    United States
    They both should be under "Tweaks" during the nLite process.
     
  3. juggernaut911
    OP

    juggernaut911 GBAtemp Slut!

    Member
    2
    Jul 13, 2006
    United States
    okay, thnx urza!

    if I nail the install, I'm making $10!! :woot:
     
  4. juggernaut911
    OP

    juggernaut911 GBAtemp Slut!

    Member
    2
    Jul 13, 2006
    United States
    i found the login window one, but i cant find the start panel pic one!!!!!

    please help
     
  5. juggernaut911
    OP

    juggernaut911 GBAtemp Slut!

    Member
    2
    Jul 13, 2006
    United States
    nvm, if you take twekui and disable then reenable the SHOW USER NAME in the start menu options, the icon will show!
     
  6. Joe88

    Joe88 [λ]

    Moderator
    13
    Jan 6, 2008
    United States
    I just always switch mine to classic start menu
    I never liked the new one [​IMG]

    [​IMG]
     
Loading...