Hacking xk3y slow to recognize the hard disks

bostonBC

Well-Known Member
Member
Joined
Aug 17, 2011
Messages
1,285
Trophies
0
XP
1,209
Country
United States
Hi all. I have an xk3y and an external dual 4TBx2 drives with the latest screen dongle and Wifi dongle too.

I have menuISO disabled so I can select games using the wifi via a tablet.

If I have just a dozen or so games in the games folder it detects the hard disk instantly. As I add more and more games it takes longer and longer. With both 4TB drives active and 700+ titles it takes over half an hour before the screen dongle shows that the hard disks are connected.

Does anyone know of a way to increase the speed of hard disk detection when you have a large game set?

TIA

--

A little more info. If I remove the wifi it recognizes the hard disk(s) almost instantly and I can select games from the screen dongle.

But with the wifi it is taking 28 minutes for 384 games before the drive is recognized and a lot longer with the 2nd 4TB drive attached.

Anyone know what could be causing so long a delay?
 

bostonBC

Well-Known Member
Member
Joined
Aug 17, 2011
Messages
1,285
Trophies
0
XP
1,209
Country
United States
Darn, I was hoping my experience with wifi was abnormal :(

I don't play much, my kids do.

Don't think they play all of them either but I'm a collector :)
 

DinohScene

Gay boy
Global Moderator
GBAtemp Patron
Joined
Oct 11, 2011
Messages
21,382
Trophies
0
Location
Восторг
XP
16,905
Country
Antarctica
Fair enough.
I still find it odd that people have that urge to need to have every single game for a console when they hacked it ;p
But what does it matter anyway.


Me mates Xkey (latest FW + Remote FW) has the same issue.
He's dumped all of his ISO's in the root of the GAMES map and he waits ~7-10 minutes before he's able to use it.
So the large collection of ISO's does slow down the Xkey a bit.
This could be solved by defragging the drive (long shot) or formatting it to another partition table (don't think the Xkey reads anything but NTFS)
PS3's 3Key uses EXT4 iirc but I could be wrong on that...

Either way, there's nothing much you can do besides have a little patience before it loads ;]
 

VashTS

Beat it, son
Member
GBAtemp Patron
Joined
Mar 14, 2009
Messages
4,209
Trophies
0
Age
37
Location
Upstate NY
XP
2,714
Country
United States
i got the same problem, on a 1tb fully loaded, takes at least 2-3 mins before it sees the drive. glad to know its just an xkey feature! i thought it was my hdd was slow or something, but its my normal WD brand

btw gta v early!!!!
 

kristianity77

GBATemp old fogey
Member
Joined
Jul 10, 2003
Messages
1,630
Trophies
0
Location
Stourport, UK
XP
2,040
Country
United Kingdom
Ive got my 2TB filled up with over 200 isos courtesy of help from dinohscene here and I too had issues with the drive taking quite a while to recognise and index the games on the drive from boot up.

The answer? Switch to EXT4. From booting up mine now takes between 45 seconds and a minute to be fully functional and ready to go.
 

Site & Scene News

General chit-chat
Help Users
    lincruste @ lincruste: hear me tonight