XK3y problems

Discussion in 'Xbox 360 - Hacking & Homebrew' started by Peter Lewis, Feb 25, 2015.

  1. Peter Lewis
    OP

    Peter Lewis Newbie

    Newcomer
    1
    0
    Feb 25, 2015
    Hi All

    I am just a very confused person right now.

    I have spent hours trying different combinations and tried to register on the http://k3yforums.com/ but they are not taking anymore registrations.

    I am hoping someone can help here....PLEEEESE

    I have a XBOX 360 PHAT with a Liteon drive.

    I used the Lizard 360 and the Scorpion2 to extract the DVD key and I verified that it works.

    I tried to do a full dump but it would not allow me to go into manufacturer mode. So eventually I erased the drive firmware and using Jungle flasher created a full Firmware using the Stock Firmware Post ......

    I then reflashed the drive with this new firmware and was successful.

    I then took this file named firmware.bin and copied it to the SD card which I could only see a small partition which was just enough for the firmware.bin.

    Now here is the interesting part.

    I put in an external hdd with its own power source with a directory called games with some games inside

    I then powered on using the power button and everything starts well, I then go the open the CD and it says it is opening but "as it should" nothing physical happens on the drive. I then close the drive and wait for the "Mixed Mode notice" ... Nothing comes up. So I try to go to apps and pictures to see it the drive it there and it is NOT.

    So i power off the unit, remove the Power cable wait 2 minutes and boot using the eject button of the CD. The machine boots and the tray opens , I expect that this is the bypass Mode and all the demo games work ok.

    It seems like I am missing something. I have watched all the youtube video over again and tried every combination and also I have tried without putting the CD-Rom into the machine and just booting with the main power button.

    I have also tried all these with and without the internal hard drive connected .

    Not much luck.

    If anyone can help please let me know.

    Thank you in advance
     
  2. DinohScene

    DinohScene Feed Dino to the Sharks

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,594
    13,250
    Oct 11, 2011
    Antarctica
    В небо
    Have you updated yer Xkey to the latest FW?
    Have you installed it correctly?
    Have you copied the configuration file to both the Xkey (during FW update) and to the external HDD?
    Have you waited a couple of minutes for MenuISO to become active?
    Have you set MenuISO to Yes instead of No in the config file?
     
  3. VashTS

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,946
    730
    Mar 14, 2009
    United States
    Upstate NY

    How many games do you have? MenuISO only works with a limited # of games. I found this out the hard way. Its more than DVDISO but still limited.