Xk3y No Profile Data Issue

Discussion in 'Xbox 360 - Hacking & Homebrew' started by oxitran, Dec 31, 2016.

  1. oxitran
    OP

    oxitran GBAtemp Regular

    Member
    110
    15
    Oct 30, 2012
    I recently went to play my xbox 360 again the other day. The xk3y seemed to be working on the remote but when I select the game and hit eject the game doesnt load. I get a no profile data error on the remote, and the xbox leaves me with the option to close the disc tray.

    I connected the HDD to my pc and bam, the HDD was unreadable. I could use paragon usb suite and it would see the partition but I couldn't access it on windows explorer. Computer management storage utility crashed when I tried to load it, when I removed the HDD it worked again. This lead me to think that something happened to the HDD.

    I managed to use paragon to format the HDD and put the games and root files back onto it. However, when I tried to load the game I got the exact same error.

    I reattached the HDD to the pc and it was still readable even though windows wanted to scan the drive for errors, which it failed to do in the end.

    So, is this a common error "no profile data". Does anyone know whats going on? I dont think its the HDD's fault, I'am apprehensive to try an new drive since the xk3y could be the thing that killed the main HDD, if it did if fact fail, is failing, or is dead.
     
  2. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,649
    12,042
    Oct 11, 2011
    Antarctica
    В небо
    What's the SMART status of the HDD?

    Also, you could try and flash the Xkey firmware on the mSD after formatting the mSD (start with a fresh system) and completely format the HDD again.
    If it acts up again, try a different HDD.