xenoblades crashes when fast travelling or entering makna forest

Discussion in '3DS - Flashcards & Custom Firmwares' started by hsdubb19, May 6, 2015.

  1. hsdubb19
    OP

    hsdubb19 GBAtemp Regular

    Member
    140
    12
    Apr 6, 2012
    United States
    gateway on n3ds
    sysnand is 9.0
    emunand is 9.0

    I need to do a side quest and it keeps crashing. is there a way to fix it?

    I am level 56 so I am very far into the game.
    however, I had transferred over my save file from another micro sd to this one using savedatafiler

    I had played for a hour and was stuck so I started questing and I discovered that if I fast travelled or entered from another destination, it would crash

    I can enter other places fine, it is just this forest.
     
  2. Purple_Shyguy

    Purple_Shyguy GBAtemp Advanced Fan

    Member
    613
    279
    Nov 8, 2008
    Republic of Ireland
    Why did you use savedatafiler? Why not just copy and paste the .sav? lol

    Anyway, is the 1.1 patch installed? Apparently the game was quite buggy and theres been 2 patches released to deal with crashes.

    Also why not update emunand to the latest supported version? Couldn't hurt.
     
  3. hsdubb19
    OP

    hsdubb19 GBAtemp Regular

    Member
    140
    12
    Apr 6, 2012
    United States
    copy and pasting the .sav will not work for xenoblades
     
  4. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    the .sav is exactly the same as if you were to dump the saved data yourself...unless you are using a cia installed file, copying works. Chances are corrupted rom though.
     
  5. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    758
    457
    Feb 17, 2013
    United States
    The fact that you weren't able to simply copy the .sav to the new microSD to me means your microsd is likely faulty. There's no reason why it shouldn't work
     
  6. hsdubb19
    OP

    hsdubb19 GBAtemp Regular

    Member
    140
    12
    Apr 6, 2012
    United States
    well, i tried to just copy the save a while ago but that would not work for me so I just assumed that I needed save data filer.

    So I tried it again and it worked without save data filer

    So I switched the save to another sd card that had emunand at 9.5.
    I also downloaded the 1.1 update cia and installed it.

    But it still crashes when I try to enter the forest.
     
  7. hsdubb19
    OP

    hsdubb19 GBAtemp Regular

    Member
    140
    12
    Apr 6, 2012
    United States
    thanks. the rom was corrupted.

    I deleted it and used the same rom that I had saved on my computer and it does not crash when I enter the forest.
     
    Kohmei and Purple_Shyguy like this.