Xenoblade on Neogamma R9

Discussion in 'Wii - Backup Loaders' started by SeaFreeze, Aug 22, 2011.

Aug 22, 2011

Xenoblade on Neogamma R9 by SeaFreeze at 11:12 PM (2,290 Views / 0 Likes) 2 replies

  1. SeaFreeze
    OP

    Newcomer SeaFreeze Newbie

    Joined:
    Jun 16, 2009
    Messages:
    5
    Country:
    United Kingdom
    Hey

    I know there's another topic for Xenoblade but it's all about USB loaders. I'm trying to get it to work from a DVD-DL. I've got cIOS d2x v6 on base 56, using Neogamma R9 Beta 50, on a softmodded 4.1 Wii.

    The error is a disc read error 3023a00. I'm using a DVD-R, and it's unlikely to be a bad burn, as I used ImgBurn's verify and it turned up no errors.

    I haven't used layerbreaking, because in the main Xenoblade thread someone said that was only needed for modchipped Wiis.

    I'd like to know if there's anything I've done wrong before I use up another disc.

    Thanks in advance [​IMG]
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The old Wiis have lots of trouble reading DL discs, so might be your problem. And the layer break change is done for softmods as well.
     
  3. SeaFreeze
    OP

    Newcomer SeaFreeze Newbie

    Joined:
    Jun 16, 2009
    Messages:
    5
    Country:
    United Kingdom
    Thanks for the reply. I tried burning again to a DVD+R DL booktyped to DVD-ROM with layer break 2084960, but I still get the read error. By the way, Brawl works fine on my Wii (although it is a launch Wii).

    Edit: I tried it on Dolphin and it works perfectly with LLE on thread. Thanks anyway!
     

Share This Page