Xenoblade issue

Discussion in 'Wii - Backup Loaders' started by Gnizmo, Sep 19, 2011.

Sep 19, 2011

Xenoblade issue by Gnizmo at 12:51 AM (713 Views / 0 Likes) 1 replies

  1. Gnizmo
    OP

    Newcomer Gnizmo Newbie

    Joined:
    Sep 19, 2011
    Messages:
    1
    Country:
    United States
    I am sorry to make my first post a new topic, but I can't find this addressed anywhere else. I have been playing the game off of a iPod 5.5G using Fat32 with the Configurable USB loader v70 on ios 248 as a guide told me to do. The game has been running fine more or less. I had to force NTSC mode obviously, but all other options are default. Occasionally there was a black loading screen error, but simply reloading has fixed it. Not so this time.

    The problem is at the scene following the giant spider fight. I can load the landmark Leg Pass, but then the screen goes black trying to load some scene I assume. The wiimote stays on, but the Wii hard freezes. I have tried randomly fiddling with the options to absolutely no avail. I tried coming back at night instead of day to no avail. I even tried switching party leader. Any suggestions would be immensely helpful. I am really starting to get into the game, and it really sucks that it is freezing on me. I am hoping I don't need to get another image because it takes so long to download, and my Wii can't read the disc since it is dual layer sadly. Can anyone help at all?
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Easy way to check if its the iso or something else - copy the savefile to your PC, download Dolphin emulator, import the savefile, play xenoblade in dolphin and see if it freezes there too.

    If it doesnt, try play past that area then export the save from dolphin and import it back to the wii.

    I spent well over 30h (~50levels) in xenoblade on dolphin, so I know dolphin works good with Xenoblade.
     

Share This Page