Xenoblade Chronicles X loadiine problems black screen after spaceTravel :(

Discussion in 'Wii U - Hacking & Backup Loaders' started by jonny1, Oct 6, 2016.

  1. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    HI can anyone help

    UK wii u console - 5,5.1

    installed homebrew . loadiine works fine - etc tubehax etc

    sandisk sdcard 64gb 64kb cluster fat32

    extracted meta code and content from Xenoblade Chronicles X EUR WiiU ABSTRAKT wud file on here

    but was detected in Uwizard as NTSC

    installed with folder

    Xenoblade Chronicles X [AX5D01]

    detected in Loadiine but no icon

    spaceTravel.rpx runs fine but then

    getting a black screen after loading with loadiine

    I have also tried this version

    Xenoblade Chronicles X (USA) [Loadiine]

    same problem black screen

    any advice please help

    I even have the original release but I lost my 130 hr save file when I tried to transfer to USB that is why I am wanting to download and play someones 400 hr file



    please [​IMG] forever gratefil
     
  2. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Last edited by Omegadrien, Oct 6, 2016
  3. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    Hi

    I guess I can try that - looks complicated - is there an online tutorial with pics or a video anywhere??

    will I have to disable the tubehax for this ?

    I'd still like to know how to sort out the black screen problems though

    many thanks
     
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Use saviine is a lot easier than loadiine. :-p
    You can google it:
    Warning: Spoilers inside!

    Are you sure you have paid the game? :unsure:

    For the blackscreen, it's maybe a bad "dump" (with ddd). Have you the latest loadiine GX2?
     
    Last edited by Omegadrien, Oct 6, 2016
  5. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    yes I will try saveiine I have the game already

    I lost the file when I tried to back up with the transfer save file it overwrite the old one on my usb stick to system memory and I lost about 100 hours of game all the farming for augments I had done was lost for gain tp xx
     
    Omegadrien likes this.
  6. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Else, you can use this to cheat... :-p
    https://gbatemp.net/threads/xcxgecko-xenoblade-chronicles-x-trainer-gui-using-pygecko.406442/

    But yeah, blackscreen = bad dump. Try to read all the page to be sure you don't forget something:
    https://gbatemp.net/threads/loadiine-gx2.413823/
     
  7. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,660
    2,061
    Aug 19, 2015
    United Kingdom
    Clydebank
    Also I would recommended to have the sd card set to a cluster size of 64kb for the game I could never get it to work with a cluster size of 32kb for some reason on numerous sd cards but when set to 64kb they all worked
     
  8. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Doesn't seem to be the issue... X_X
     
  9. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,660
    2,061
    Aug 19, 2015
    United Kingdom
    Clydebank
    Oh yeah for some reason I thought his cluster size was 32kb I really need to learn how to read properly lol.
     
    Omegadrien likes this.
  10. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    it is a sandisk micro sd card ultra sdxc

    I used miniaide fat32 formatter and set to 64kb when formating partition - maybe I did it wrong but I tried it several times and tested it

    is there anyway to check the sd is correctly formatted in miniaide

    the loadiine worked with another game I just used to test it only -

    maybe I should just get a different sd card ??? - any recommendations amazon etc UK


    anyway I am going to do saveiine for the moment am just redownloading my data packs for Xenoblade for my cd version and installing

    I do hate the noisy cd when loading and playing the game as well especially when you are in NLA
     
  11. HotWheelsKid

    HotWheelsKid Member

    Newcomer
    16
    7
    Sep 17, 2016
    Syria
    I'm having a similar problem, I load up Xenoblade X on loadiine and it just stays stuck on the first loading, anyone know why?
     
  12. NoSoul81

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    The way I solved this problem was by using EaseUS Partition Manager, there was a small gap in the beginning of the sd card. So I deleted all the partitions and made a new one so there was no missing space then the game worked fine. Worth a try, but you'll have to reinstall everything to the sd card after the format of course.

    I do not believe the cluster size is the issue I use 32kb cluster and it works fine.
     
    Last edited by NoSoul81, Oct 7, 2016
  13. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    does it make a difference if you use a different region version on your wii u?

    ?

    can you get a load screen or is it just black ?

    I am going to try saviine today with my original disc version

    but would still like to get this to work with a sd card that annoying cd spin
     
  14. Nicolasxp5

    Nicolasxp5 Newbie

    Newcomer
    2
    0
    Oct 7, 2016
    Argentina
    I had the same problem and i fixed it creating a user without networkid and open the game whit this user and the game work. sorry for my english i speak spanish
     
  15. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    OK

    I try to use Saviine with the save file

    problem is when I try to inject file

    I cannot as the box is select user data - greyed out cannot enter

    also box inject common save is not working either

    it create another folder in my inject file also

    now I have 2 folders in my inject directory ??????????????????

    00050000-101C4C00

    00050000-101C4D00

    — Posts automatically merged - Please don't double post! —

    Hey I got it working I jsut moved the file into the other folder it works great thanks

    Can I play this Xenoblade X save file online with my nintendo ID or is it offline only

    please advise thanks
     
    Omegadrien likes this.
  16. HotWheelsKid

    HotWheelsKid Member

    Newcomer
    16
    7
    Sep 17, 2016
    Syria
    not the spaceTravel loadiine loadiine screen, I meant the first loading screen when you start the game, where it shows the loading process down right in the screen, it just stays stuck there, either that or its really long to load im not sure, I'm using a micro sd card 64gb
     
  17. NoSoul81

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    If this is your problem and you refuse to try this you'll never solve the issue. The issue is definitely with the sd card because there's no compatibility problems with Xenoblade X regardless of region according to the compatibility list.

    http://wiki.gbatemp.net/wiki/Loadiine_compatibility_list
     
    Last edited by NoSoul81, Oct 7, 2016
  18. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    I have exact same problem now an infinite loading screen bottom right

    I have fat32 64kb only 1 partition no allocated space
     
  19. NoSoul81

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    I'd format it anyway and do 32kb. All I can speak for is what works for me and 32 kb works for me. You either have a bad rip of the game or it's an sd card issue there is no other options. But I had the same problem with the loading screen then formatted with 32 kb and it worked.

    Also did you use EaseUS it's the best at telling you if there's a space allocation problem. Many of the other formatters won't even tell you.

    Mine is Fat32 32kb cluster set as primary
     
    Last edited by NoSoul81, Oct 7, 2016
  20. jonny1
    OP

    jonny1 Member

    Newcomer
    15
    2
    Oct 5, 2016
    actually I have just used EaseUS and there seems to be a problem I just formatted it to 32kb but

    there it says used 15.67mb unused 62.48gb

    but in the actual partition contents there is nothing ???